
              

 
  

 
   

 

 
 

 
 

 
  

  

 

 

 

 

 

 

   

  

   

     

                  
     

 
              

              
   

     

     

     

      

             

 
                
  

 

LBL ESD TIENET User Manual 

LBL ESD 
TIENET User Manual 
Version 15 
July 30, 2015 

Revision History 

Date Description 

07/31/2009 Initial document. 

08/13/2009 Minor updates to login information. 

03/03/2010 Updated for Version 10. Added new information for home page listing, caseloads, More Actions menu, Event Log and 
LBL ESD documentation. 

08/22/2011 
Updated for Version 11. New home page layout and functionality, main menu changes, and assorted new features. 
Added chapters: Translating a Document, Bulk Printing Documents, Bulk Printing Profiles, Using My Calendar, 
Messages and Announcements. 

08/08/2012 Updated for Version 12 

12/03/2012 Updated for Version 12.1 

07/24/2013 Updated for Version 13 

05/01/2014 Minor correction for Amended IEP 

7/18/2014 Updates for Version 14, adding to home page, curriculum banks and CCSS, ISP 

7/21/2015 
Updated for Version 15, new Oregon IEP; added document packet summary, reporting Related Services and Data 
Tracking Sheets 

© LBL ESD 2015 all rights reserved V2015-07 

LBL Help Desk (877-967-7733) 
https://www.lblesd.k12.or.us/information-systems/tienet/ 

https://www.lblesd.k12.or.us/information-systems/tienet


    

 

 

           

 
   
   

    
   

   
   

   
   

     

    
   

    
   

    
   

   
   

   

    
   

    
  
  

  

   
   

    

    
   

   
   

    
   

   
   

   

   
   

   
   

   
   

   

   
  

LBL ESD TIENET User Manual 

Table of Contents 

Chapter 1: Logging into TIENET....................................................................................................... 10 

LBL ESD TIENET Web Address....................................................................................................... 10 

TIENET Login Screen ........................................................................................................................ 10 

User ID............................................................................................................................................ 10 

Password ......................................................................................................................................... 10 

Temporary Password .................................................................................................................. 10 

Initial Login ........................................................................................................................................ 10 

To log into TIENET for the first time and set a standard password: ...................................... 10 

To change your standard password:........................................................................................ 11 

Resetting your Forgotten Password .................................................................................................... 11 

To reset your own password: .................................................................................................. 12 

Creating a Desktop Shortcut Icon ....................................................................................................... 12 

To create a desktop icon to the login screen: .......................................................................... 12 

Creating a Bookmark ...................................................................................................................... 12 

To create an Internet Explorer bookmark: .............................................................................. 13 

Logging Out ........................................................................................................................................ 13 

To logout of TIENET: ............................................................................................................ 13 

Timeout Behavior ........................................................................................................................... 13 

Chapter 2: Home Page and Navigation............................................................................................... 14 

Toolbar................................................................................................................................................ 14 

Home Page Layout.............................................................................................................................. 14 

Select Location................................................................................................................................ 15 

Home Page Panels............................................................................................................................... 15 

Quick Access Panel......................................................................................................................... 16 

Help Resources ........................................................................................................................... 16 

Personal Options/Content ........................................................................................................... 16 

To change a User Option setting:............................................................................................ 17 

To change your password: ...................................................................................................... 17 

Messages Panel ............................................................................................................................... 17 

Reports Panel .................................................................................................................................. 17 

To subscribe to a report and add it to the Reports panel:........................................................ 18 

To remove a “subscribed” report from the Reports panel: ..................................................... 18 

My Students Panel .......................................................................................................................... 18 

Navigation Trail .................................................................................................................................. 18 

Customizing Home Page Columns ..................................................................................................... 18 

Using Online Help .............................................................................................................................. 19 

LBL ESD TIENET Documentation................................................................................................ 19 

Maximus Generic Documentation .................................................................................................. 19 

To search the complete printable MAXIMUS User Guide: ................................................... 19 

Chapter 3: Form Fields ....................................................................................................................... 20 

Required Fields ................................................................................................................................... 20 

Data Entry Methods ............................................................................................................................ 20 

Text Field ........................................................................................................................................ 20 

Dropdown List ................................................................................................................................ 20 

Fly-out List...................................................................................................................................... 20 

© LBL ESD 2015 all rights reserved v2015-07 Page 2 of 105 



    

 

 

           

   
  

    
   

   

   
    

   
   

   

   
   

   
    

   
   

   
   

   

  
    

   
   

   

   

   
   

   

   
    

    
   

   
     

   
   

   

   
   

   
   

   
   

   

   
     

LBL ESD TIENET User Manual 

Table of Contents 
Date Fields ...................................................................................................................................... 21 

(ID) lookup...................................................................................................................................... 21 

(ID) lookup manual entry field ....................................................................................................... 21 

(ID) lookup/non-lookup field.......................................................................................................... 21 

Check box ....................................................................................................................................... 22 

Stylized Text Box ........................................................................................................................... 22 

To copy data from another application into a Stylized Text field: ......................................... 22 

Multiple Data Rows ........................................................................................................................ 22 

To reorder multiple data rows:................................................................................................ 23 

To delete a data row:............................................................................................................... 23 

Insert Statements............................................................................................................................. 23 

To use an Insert Statement:..................................................................................................... 23 

To create a Private Insert Statement: ...................................................................................... 24 

To use a Private Insert Statement: .......................................................................................... 24 

Spell Check ..................................................................................................................................... 24 

To run Spell Check: ................................................................................................................ 25 

To add words to your personal dictionary: ............................................................................. 25 

To view or delete words added to your personal dictionary: .................................................. 25 

Chapter 4: Selecting Students ............................................................................................................. 26 

Quick Access Panel............................................................................................................................. 26 

My Students (Home Page Listing)...................................................................................................... 26 

Students>Search Menu ....................................................................................................................... 26 

To search for a student:........................................................................................................... 27 

Using Search Criteria .................................................................................................................. 27 

Customizing Student Search Results .................................................................................................. 28 

To customize Search Results column headings: ..................................................................... 28 

Printing Search Results ....................................................................................................................... 28 

Chapter 5: Managing Caseloads ......................................................................................................... 29 

Home Page Color-Coding................................................................................................................... 29 

Managing/Updating the Home Page Listing....................................................................................... 29 

District Allows Staff to Update the Home Page Listing................................................................. 29 

To add a student to your home page listing: ........................................................................... 30 

To remove a student from your home page listing: ................................................................ 30 

District System Administrator Manages Updates to Home Page Listings ..................................... 30 

Student Caseload Profile................................................................................................................. 30 

To view a student’s Caseload profile:..................................................................................... 31 

To add a staff member to a student Caseload profile: ............................................................ 31 

To remove a staff member from a student Caseload profile:.................................................. 31 

Staff Caseload Profile ..................................................................................................................... 31 

To view a staff’s Caseload profile: ......................................................................................... 32 

To add a student to a staff Caseload profile:........................................................................... 32 

To remove a student from a staff Caseload profile:................................................................ 32 

Creating Home Page Student Caseload Groups.................................................................................. 32 

To organize students into Caseload Groups: .......................................................................... 32 

Printing Your Home Page Listing....................................................................................................... 33 

To print your home page listing:............................................................................................. 33 

© LBL ESD 2015 all rights reserved v2015-07 Page 3 of 105 



    

 

 

           

   
      

    
    

   

   
   

   
   

   

   
   

   
   

   
   

   
   

   

   
   

   
  

   

   

   
   

   

   
   

   
   

   
    

  
   

   

   
   

   
   

   
   

   

    
   

LBL ESD TIENET User Manual 

Table of Contents 
To print a selected Caseload Group: ....................................................................................... 33 

To print your home page listing using the “User Caseload (new)” report: ............................ 34 

To run the User Caseload (new) report from your home page: .............................................. 34 

To run the User Caseload (new) report from Standard Reports: ............................................ 34 

To export your home page listing to an Excel file:................................................................. 35 

Chapter 6: Working with Student Profiles.......................................................................................... 37 

To access a student profile for a student on your home page listing: ..................................... 38 

To access any student profile:................................................................................................. 38 

To update a student profile: .................................................................................................... 38 

Updates from Student Profiles to Documents..................................................................................... 38 

Using the Update Document Now Link.......................................................................................... 38 

Student Profiles and Finalized Documents ......................................................................................... 39 

Student Profiles and Reports............................................................................................................... 39 

Chapter 7: Child Find Profiles ............................................................................................................ 40 

To create a new Child Find profile: ........................................................................................ 40 

To update Child Find data for a student: ................................................................................ 40 

Chapter 8: Common Student Profile Tasks ........................................................................................ 41 

To assign a Case Manager: ..................................................................................................... 41 

To exit a student from Special Education: .............................................................................. 41 

To enter census data for a student:.......................................................................................... 41 

Chapter 9: Document Packets ............................................................................................................. 43 

Standard Document Template Packets ............................................................................................... 43 

Types of Document Packets................................................................................................................ 43 

PreReferral Document Packet......................................................................................................... 44 

Referral Document Packet .............................................................................................................. 44 

Decision to Evaluate Form.......................................................................................................... 44 

Child Find Profile ....................................................................................................................... 44 

Evaluation Consent Document Packet............................................................................................ 44 

Prior Notice About Evaluation/Consent for Evaluation ............................................................. 44 

Student Assessment List ............................................................................................................. 45 

Evaluation Document Packet .......................................................................................................... 46 

Eligibility Document Packet ........................................................................................................... 46 

OR IEP Document Packet............................................................................................................... 47 

School Age Forms Document Packet ............................................................................................. 48 

LBL Referral Document Packet...................................................................................................... 48 

Private School ISP Document Packet ............................................................................................. 48 

Medicaid Document Packet ............................................................................................................ 49 

Section 504 Document Packet ........................................................................................................ 49 

Chapter 10: Working with Documents ............................................................................................... 51 

Document Packet Status ................................................................................................................. 51 

To set document status:........................................................................................................... 52 

Accessing Documents......................................................................................................................... 52 

To view a student’s documents (student is on your home page listing): ................................ 52 

To view a student’s documents (student is NOT on your home page listing):....................... 53 

Creating New Document Packets ....................................................................................................... 53 

To create a new document packet:.......................................................................................... 53 

© LBL ESD 2015 all rights reserved v2015-07 Page 4 of 105 



    

 

 

           

   
   

  
   

   

    
    

   
   

    

   
   

   
   

  
   

   
   

    

   
   

   
   

   

    

   
   

   

   
   

   
   

    
   

    
    

   

   
   

   
  

   
   

  

   
    

LBL ESD TIENET User Manual 

Table of Contents 
Editing a Document Packet................................................................................................................. 53 

To update an existing section:................................................................................................. 53 

Adding a Section to a Document Packet......................................................................................... 54 

To add a section to a document packet: .................................................................................. 54 

Removing a Section from a Document Packet ............................................................................... 54 

To remove a section from a document packet: ....................................................................... 54 

Deleting an Entire Document Packet .................................................................................................. 54 

To delete an entire document packet: ..................................................................................... 54 

Guided Actions ................................................................................................................................... 55 

Saving Your Data................................................................................................................................ 55 

Required Fields ........................................................................................................................... 55 

[Set Document … ] Dropdown List.................................................................................................... 55 

Sections ........................................................................................................................................... 56 

Status from …. ................................................................................................................................ 56 

Label/Comment............................................................................................................................... 56 

[More …] Dropdown List................................................................................................................... 56 

Spell Check Entire Document......................................................................................................... 56 

Send Message With Document....................................................................................................... 56 

Copy Information from Other Document ....................................................................................... 56 

Compare With Previous Document ................................................................................................ 56 

Refresh This Section ....................................................................................................................... 56 

Update Document from Student Profile ......................................................................................... 56 

Create Revision of This Document................................................................................................. 57 

Modify Document Year .................................................................................................................. 57 

To change the school year assignment on a Revision document packet: ............................... 57 

Delete This Document .................................................................................................................... 57 

[Navigate To …] Dropdown List........................................................................................................ 57 

Events for This Document .............................................................................................................. 58 

To add an event to a student record: ....................................................................................... 58 

To add an event to a student document:.................................................................................. 58 

File Attachments ............................................................................................................................. 58 

Language Translations .................................................................................................................... 59 

Chapter 11: Printing Documents......................................................................................................... 61 

Print Layout .................................................................................................................................... 61 

Page Breaks..................................................................................................................................... 61 

Web Browser Page Option Settings................................................................................................ 61 

Page Margins .............................................................................................................................. 61 

Header and Footers ..................................................................................................................... 61 

To set page margins and update header and footers in Internet Explorer Version 11 x: ........ 61 

To set page margins and update headers and footers in Mozilla Firefox: .............................. 62 

To set page margins and update headers and footers in Chrome:........................................... 62 

To remove header and footers in Macintosh Safari: ............................................................... 63 

Using the “Shrink-to-Fit” Option in Internet Explorer Browser ........................................................ 63 

To turn on “Shrink-to-Fit” in Internet Explorer:..................................................................... 63 

To “shrink” a document in Internet Explorer: ........................................................................ 63 

Using the “Scale” Option in Firefox Browser .................................................................................... 63 

© LBL ESD 2015 all rights reserved v2015-07 Page 5 of 105 



    

 

 

           

    
   

   
   
   

   
    

   
   

   

   
   

    
   

   
   

  
  

   

   
   

     
    

    

   

   
   

    

    
     

    
   

   
    

     
   

   

   
   

   
   

   
   

   

   
  

LBL ESD TIENET User Manual 

Table of Contents 
To turn on “Scale” in Firefox: ................................................................................................ 63 

To “shrink” a document in Firefox: ........................................................................................ 63 

Printing Documents ............................................................................................................................ 64 

To print a single section of a document packet: ..................................................................... 64 

To print selected sections of a document packet: ................................................................... 64 

To print all sections in a document packet: ............................................................................ 64 

Printing a List of Documents .............................................................................................................. 64 

To print a listing of documents for a student: ......................................................................... 64 

Printing a Blank Document................................................................................................................. 65 

To print a blank document: ..................................................................................................... 65 

To access ODE standard forms from TIENET:...................................................................... 65 

Chapter 12: Working with IEP Documents ........................................................................................ 67 

Creating an IEP ................................................................................................................................... 67 

To create a new IEP: ............................................................................................................... 67 

Editing an IEP ..................................................................................................................................... 67 

To edit an IEP in Draft or Review status: ............................................................................... 68 

“Dangling” Draft/Review Status......................................................................................................... 68 

Finalizing an IEP................................................................................................................................. 68 

To set an IEP to Final Status:.................................................................................................. 68 

Revising (Amending) an IEP .............................................................................................................. 68 

To revise (amend) an IEP: ...................................................................................................... 69 

Creating a New IEP by Copying a Previous IEP................................................................................ 69 

To create a new IEP by copying a previous IEP:.................................................................... 69 

Deleting an IEP ................................................................................................................................... 69 

To delete an IEP:..................................................................................................................... 69 

Chapter 13: Working with Goals and Curriculum Banks................................................................... 71 

Goals and Short-Term Objectives....................................................................................................... 71 

Creating Goals .................................................................................................................................... 71 

Create a Goal Manually .................................................................................................................. 72 

To manually create a goal and short-term objective:.............................................................. 72 

Using a Curriculum Bank when Creating a Goal ............................................................................... 72 

Curriculum Organization ................................................................................................................ 72 

Navigating in a Curriculum Bank ................................................................................................... 72 

Selecting Items in a Curriculum Bank ............................................................................................ 72 

Identifying the Level of a Curriculum Item.................................................................................... 73 

Goal Page Reference Section.............................................................................................................. 73 

“Clear Referenced Curriculum Fields” Checkbox...................................................................... 73 

Goal Select Dropdown List............................................................................................................. 73 

Making a Curriculum Selection .......................................................................................................... 73 

To select a curriculum bank:................................................................................................... 73 

To populate and update the goal Content Area field: ............................................................. 74 

Changing Your Curriculum Selection ................................................................................................ 74 

Printing the Reference Section............................................................................................................ 74 

To print the Reference Section using [Print Screen]: ............................................................. 74 

Printing a Section of a Curriculum Bank............................................................................................ 74 

To print from a curriculum bank:............................................................................................ 74 

© LBL ESD 2015 all rights reserved v2015-07 Page 6 of 105 



    

 

 

           

   
   

   
   

   

   
    

   
   

   

   
   

    
   

   
   

    
   

   

   
    

   
   

  

   

   
    

   

    
   

   
   

   
   

   
    

   

   
    

   
   

   
    

   

   
   

LBL ESD TIENET User Manual 

Table of Contents 
Using the Oregon State Standards and Portland Goal Bank............................................................... 75 

To create a goal from the OR and PDX Goal Bank:............................................................... 75 

Chapter 14: Working with Presets ...................................................................................................... 77 

Creating Presets .................................................................................................................................. 77 

To create a Preset from scratch:.............................................................................................. 77 

To create a Preset from an existing goal:................................................................................ 78 

Viewing and Inserting Presets ............................................................................................................ 78 

To view Presets: ...................................................................................................................... 78 

To insert a Preset into the Goals page:.................................................................................... 79 

Editing a Preset ................................................................................................................................... 79 

To edit Preset content: ............................................................................................................ 79 

To rename a Preset:................................................................................................................. 79 

Deleting a Preset ................................................................................................................................. 80 

To delete a Preset: ................................................................................................................... 80 

Sharing Presets.................................................................................................................................... 80 

To share a Preset: .................................................................................................................... 80 

To check if a Preset has been shared: ..................................................................................... 80 

Chapter 15: Creating Progress Reports............................................................................................... 81 

Selecting Display of Progress Report Data......................................................................................... 81 

Progress Monitoring (Graph).......................................................................................................... 81 

Progress Reporting (Text)............................................................................................................... 81 

Setting Up a Progress Monitoring (Graph) Progress Report .............................................................. 82 

To create a Graph progress report:.......................................................................................... 82 

Setting Up a Text Progress Report...................................................................................................... 82 

To create a Text progress report: ............................................................................................ 82 

Printing Progress Reports ................................................................................................................... 83 

To print a progress report (single goal): ................................................................................. 83 

To print a progress report (all goals): ..................................................................................... 83 

Chapter 16: Using Goal Data Tracking Sheets ................................................................................... 84 

Printing Data Tracking Sheets ............................................................................................................ 84 

Chapter 17: Reporting Related Services ............................................................................................. 85 

Chapter 18: Uploading External Documents ...................................................................................... 86 

Upload Methods.................................................................................................................................. 86 

Uploading to a File-based Document Packet.................................................................................. 86 

To upload an external document to a File-based document packet: ....................................... 86 

To delete a File-based document packet and all of its content: .............................................. 86 

To delete an uploaded file in a File-based document packet: ................................................. 87 

To replace an uploaded file in a File-based document packet: ............................................... 87 

Uploading an Attachment to a Document Packet ........................................................................... 87 

To upload an external file as an attachment to a document packet: ....................................... 87 

To delete an attached file: ....................................................................................................... 88 

To replace an attached file: ..................................................................................................... 88 

Chapter 19: Using the Calendar.......................................................................................................... 89 

Personal Calendar Events ............................................................................................................... 89 

To add a personal event: ......................................................................................................... 89 

To delete a personal event: ..................................................................................................... 89 

© LBL ESD 2015 all rights reserved v2015-07 Page 7 of 105 



    

 

 

           

   
    

    
    

   

    
   

   
    

   

   
   

   
    

    
   

    
    

    

   
    

   
   

   

   

  
    

   

    
   

   
    

   
    

   
   

   

   
   

   
   

   
   

   

   
   

LBL ESD TIENET User Manual 

Table of Contents 
Group Events/Meetings .................................................................................................................. 89 

To schedule a group event/meeting: ....................................................................................... 90 

To reschedule a group event/meeting (organizer): ................................................................. 90 

To view group event/meeting attendees: ................................................................................ 90 

Attendee View of a Calendar Event/Meeting ................................................................................. 90 

To respond to a meeting request: ............................................................................................ 91 

Chapter 20: Sending Messages and Announcements ......................................................................... 92 

To read a new message: .......................................................................................................... 92 

To view your Inbox messages: ............................................................................................... 92 

Message Actions ............................................................................................................................. 92 

To send a message: ................................................................................................................. 93 

Message Responses......................................................................................................................... 93 

To create a message folder:..................................................................................................... 93 

To move a message to a message folder:................................................................................ 93 

Message Forwarding........................................................................................................................... 94 

To turn on personal Message Forwarding: ............................................................................. 94 

Messaging Groups .............................................................................................................................. 94 

To create a Messaging Group: ................................................................................................ 95 

To send a message to a Messaging Group: ............................................................................. 95 

To send a message to a Security Group: ................................................................................. 95 

To modify a Messaging Group: .............................................................................................. 95 

To share a Messaging Group: ................................................................................................. 96 

To access a Shared Messaging Group: ................................................................................... 96 

Chapter 21: Translating a Document .................................................................................................. 97 

Document Status ................................................................................................................................. 97 

Spanish Document Packet............................................................................................................... 97 

Translating a Document Packet .......................................................................................................... 97 

To translate a document: ......................................................................................................... 97 

Proofing/Editing a Translated Document ........................................................................................... 98 

To proof and edit a translated document: ............................................................................... 98 

To print a translated document: .............................................................................................. 99 

To change the status of a translated document: ...................................................................... 99 

To delete a translated document: ............................................................................................ 99 

Retranslating a document packet ........................................................................................................ 99 

Error Message ..................................................................................................................................... 99 

Chapter 22: Bulk Printing Documents .............................................................................................. 100 

Bulk-Print Print Methods.................................................................................................................. 100 

Bulk-Print Reports Default Selection Criteria .................................................................................. 100 

Bulk-Print and Exited Students..................................................................................................... 100 

Modifying the Selection Criteria ...................................................................................................... 100 

For Case Managers ...................................................................................................................... 101 

To bulk-print progress reports and update selection criteria: ............................................... 101 

For Non-Case Managers .............................................................................................................. 101 

To bulk-print progress reports and update selection criteria: ............................................... 101 

Bulk-Printing Other Documents ....................................................................................................... 101 

Chapter 23: Bulk Printing Profiles.................................................................................................... 103 

© LBL ESD 2015 all rights reserved v2015-07 Page 8 of 105 



    

 

 

           

   
   

   
   

  

   
   

   

LBL ESD TIENET User Manual 

Table of Contents 
Bulk-Print Feature......................................................................................................................... 103 

Bulk-Print Print Methods.............................................................................................................. 103 

Bulk-Print Profile Reports Default Selection Criteria ...................................................................... 103 

Bulk-Print and Exited Students..................................................................................................... 104 

Modifying the Bulk-Print Selection Criteria..................................................................................... 104 

IF you are a SYSTEM ADMINISTRATOR… ................................................................................ 104 

IF you are a CASE MANAGER… ................................................................................................. 104 

To bulk print a student profile: ............................................................................................. 104 

© LBL ESD 2015 all rights reserved v2015-07 Page 9 of 105 



      
 

 
          

  

     
            

            

  

     

            

     

 

   

 

   

     

      

         

       

 

   

    

         

      

 

            
    

  

         

            

        

          

           

        

  

              

                

     

         

    

       
 

LBL ESD TIENET User Manual Logging into TIENET 

Chapter 1: Logging into TIENET 
Your TIENET district System Administrator will create your TIENET account. You will be assigned a 

User ID and temporary password. You will also be assigned to a security group that defines your 

access rights. 

LBL ESD TIENET Web Address 

The TIENET application is accessed using a web browser. To login, you need the TIENET 

application’s web address and a TIENET account. 

https://tienet.lblesd.k12.or.us 

TIENET Login Screen 

User ID 

 Is not case sensitive. 

 Always begins with the letter “u” 
 Typically uses first initial and last name 

 Is limited to 10 characters (excluding the letter “u”) 
Example: Staff member, Alice White, will log in with UserID “uawhite”. 

Password 

 8-20 characters 

 May not include spaces 

 Must include at least one number or punctuation mark. 

 Is case-sensitive; “Portland07” is not the same as “portland07”. 

If you cannot remember your password, contact your System Administrator. They can reset your 
temporary password. 

Temporary Password 

Your System Administrator activates your temporary password. The system-generated temporary 

password uses a complex string of characters that are often difficult to enter. Instead, System 

Administrators are advised to change the system-generated password to a simpler format. 

A simple temporary password format uses the staff member’s first initial, last name and then your 

district’s 3 digit ID number. For example, if Alice White works in the Sweet Home school district 

whose district ID is “028”, her temporary password would be “awhite028”. 

Initial Login 

When you log into TIENET the first time you use your temporary password. After entering your 

account information you will be prompted to set a standard password. The system will not allow 

you to retain the original temporary password. 

To log into TIENET for the first time and set a standard password: 

1. Open your web browser. 

2. Type https://tienet.lblesd.k12.or.us in the address field and press return. 
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3. Enter your account information in the TIENET login screen. 

School/District ID (3-digit LBL district code) 

User ID (remember to include “u”) 
Password (use your temporary password) 

4. Press [Enter] or click [Sign In]. 
The Change Password dialog is displayed. 

Figure 1-1 

5. In the “Enter your current password” field, re-enter your temporary password. 

6. Enter your new password. 

Your password must be 8-20 characters and include at least one number or punctuation 
mark. It is case-sensitive; “Portland07” is not the same as “portland07”. 

7. Re-enter your new password. 

8. Click [Accept]. 

The next time you log into TIENET use the standard password you’ve created. 

To change your standard password: 

1. From your Home Page, expand the Personal Options/Content menu in the Quick Access 
panel. 

2. Select Change My Password. 

3. Enter your current password. 

4. Enter a new password. 

5. Re-enter the new password. 

6. Click [Accept]. 

Resetting your Forgotten Password 

After a specified number of failed login attempts, TIENET posts an “Account temporarily disabled 
due to incorrect password attempts” dialog which contains a reset password link. If you know you 

have lost your password, you must still make the failed attempts to have the reset dialog posted. 
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To reset your own password: 

1. Select the Forgot Password? link. 

2. Type the letters shown in the graphic image and click [Send Code]. 

3. Check your email for an automated “Reset Login” message from TIENET. 

4. Copy and paste or type the numeric code in the email message into the TIENET screen 

shown in Figure 1-2. 

Figure 1-2 

5. Click [Submit]. 

The Change Password dialog will be displayed. 

6. Enter a new password and re-enter it as a confirmation. 

Creating a Desktop Shortcut Icon 

The quickest way to access the TIENET login screen is to create a desktop shortcut icon. 

To create a desktop icon to the login screen: 

1. Open your web browser (Internet Explorer, Firefox, or Chrome). 

2. Type https://tienet.lblesd.k12.or.us in the address field and press return. 

3. Position the mouse cursor over the small TIENET icon or padlock icon in the Address field 
(far left), hold down the left mouse button, drag the icon to the desktop and release. 

4. Right-click the shortcut icon on your desktop and select “Rename”. 

5. Change the name to “TIENET Login”. 

6. Double-click the shortcut icon to launch the TIENET login screen. 

Creating a Bookmark 

You may want to create a web browser bookmark to access the TIENET login screen. Steps may 

vary based on the web browser you are using. These are instructions for the Internet Explorer 11.x 

web browser. 

The web browser menu toolbar must be visible to complete these steps. If you do not see the 
toolbar (File, Edit, View, Favorites, Tools, Help) move your mouse into a blank area to the right of 
the address field. Right-click and select Menu Bar to display the Internet Explorer toolbar. 
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LBL ESD TIENET User Manual Logging into TIENET 

To create an Internet Explorer bookmark: 

1. Open your web browser. 

2. Type https://tienet.lblesd.k12.or.us in the address field and press return. 
The login screen will be displayed. 

3. In your web browser, select Favorites>Add to Favorites…. 

4. In the “Add a Favorite” dialog, edit the Name field by entering an easily recognizable label 
such as “TIENET Login”. 

5. Click [Add]. 

Logging Out 

You should log out of TIENET when you have completed your work. 

Figure 1-3 

To logout of TIENET: 

1. Select Logout in the page header. 

Timeout Behavior 

As a security measure, TIENET ends a login session after a certain amount of time in which there 

has been no “activity” in the application. “Activity” is defined as selecting a link or clicking a button. If 

you are typing data for an extended time (such as in a Present Levels), be sure to click the [Save, 

Continue Editing] button periodically to avoid receiving the timeout message. Table 1-1 shows the 

timeout messages. 

Description Dialog Posted 

TIENET will post a warning 

message when you return to 

the application after a period 

of inactivity. 

If your session has timed out, 

you will see the following 

message. 

To continue working, click 

[Reconnect to Session], 

enter your password, and 

click [Reconnect]. 
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Chapter 2: Home Page and Navigation 
Each user has a TIENET home page. It provides a toolbar menu, panels and a list of students that 

have been manually assigned to you or any student that you have been entered as their Case 

Manager on their Special Education Profile. 

Toolbar 

Figure 2-1 shows the TIENET toolbar. It contains links to dropdown lists. Other links may be 

available based on your security privileges. Each TIENET page displays the toolbar at the top of 

the page. 

Figure 2-1 

Table 2-1 describes the toolbar dropdown lists. 

or 

Return to your 

Home Page 

from any form. 

Access to 

search for 

students, 

staff, or 

districts. 

Access to 
messages, 
announcements 
and your personal 
calendar. 

Access to reports. Access to online 
resources and 
manuals. 

Can send an 

email request to 

your district 

TIENET system 

administrator(s). 

Access to the Service 

Capture features used 

for Medicaid billing and 

District Service 

tracking. 

View generic release 
notes created by 
Maximus. 

Log out of TIENET. 

Table 2-1 

Home Page Layout 

Figure 2-2 shows a TIENET sample home page. Your security privileges control what panels are 

available. 
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Figure 2-2 

Select Location 

A user’s security rights determine whether they have district-wide or location-wide access to 

students. District-wide provides access to all students whereas location-wide restricts access to 

certain schools. With location-wide access, staff must have schools where they work entered in 

their Staff profile. If multiple schools are entered, the Home Page displays a Select Location 

dropdown list. A user must select the school location before searching for a student, viewing a 

report, or using Service Capture features 

Figure 2-3 

Home Page Panels 

The Home Page panels can be expanded to display links or menus. Panels provide quick access to 

frequently used items. Panels such as Messages, Reports or Calendar will be on your home page if 

your security privileges grant access to those features. Similarly, your security rights will control 

what items are available in the Panel menus. 

To collapse a panel, click the arrow. To expand a panel, click the arrow. Panels (except 

My Students) can be dragged to a new location on the home page to suit personal preferences. 

Panel Description 

Quick Access Access to: 

 Search Student (by name or District ID) 

 Recently selected students 
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 
 
 

Discussion groups 

Help topics 

The Personal Options/Content menu allows you to set personal 
preferences and to change your password. 

Messages  Displays TIENET messages. 

Reports  

 

Displays links to reports that you have subscribed to or that have been 
published by your System Administrator. Your System Administrator can set 
a report to have a color highlight. 

Use as a shortcut to access all reports. 

My Students  
 

The My Students list is also called your “home page listing”. 
Students can be added to the home page in one of these ways: 
o The student is assigned to the staff person as the Case Manager on the 

Special Education profile. 
o The student is manually assigned to the staff person using the Caseload 

profile. 
o A staff person uses Edit on their home page and adds a student to their 

Standard Caseload (if they have security rights). 

Table 2-2 

Quick Access Panel 

The Search Student field in this panel provides a quick way to search for a student by name or 

District ID number. Or, you can select a student from the “recently worked” with list. This panel also 

provides access to Discussion groups, Help Resources, and Personal Options/Content. 

Help Resources 

The TIENET System Administrator can select a manual or web site to include in the Help 

Resources panel. To view other help topics and manuals, see “Using Online Help” at the end of this 

chapter. 

Personal Options/Content 

Service Capture Options 

 “With service capture, use last service record of student as default values for next 
one” 
This option copies data from the last service record you created to the next service record 
you create for the same student. 
Note: If you set the last service record to “Completed” the new service record will have 
“Completed/Ready for Billing” set to “Yes”. It’s best to turn this feature “on” when you need 
to create multiple, similar service records for a student and then turn it “off”. 

 “Show services time range on service calendar” 
This option displays the start and end time of a service on the Service Capture calendar. It 
requires that the start time and minutes are entered in the Service Record. 

 You may also choose a default view for your Service Calendar (monthly or weekly). 

Profile Search Options 

 “Include Inactive Profiles by Default in Profile Searches (Quick Search)” 
This option will include “deactivated” students in a student search. 
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LBL ESD TIENET User Manual Home Page 

 “Remember last accessed profile form across multiple quick searches” 
This option enables you to display a profile for a student and when you select the next 

student the same profile will be displayed. This allows you to quickly visit the same profile for 

multiple students. 
Note: This only works if you access Profiles using Search>Students. It does not work if you 

select the icon to view a student’s Profiles from your home page listing. 

To change a User Option setting: 

1. From your Home Page, expand the Personal Options/Content menu. 

2. Select Set My User Options. 

3. Checkmark an option to select it. 
Or, uncheck an option to remove it. 

4. Click [Set Options]. 

Change My Password 

You can change your password. A password must be 8-20 characters and include at least one 

number or punctuation mark. It is case-sensitive. 

To change your password: 

1. From your Home Page, expand the Personal Options/Content menu. 

2. Select Set My User Options. 

3. Select Change My Password. 

4. Enter your current password. 

5. Enter your new password. 

6. Re-enter your new password. 

7. Click [Accept]. 

Messages Panel 

This panel displays TIENET messages. You can open and respond to messages. Chapter 17, 

“Sending Messages and Announcements” describes Message features and related tasks. 

Figure 2-4 

Reports Panel 

Reports can be added to the panel in two ways. You can subscribe to a report or a System 

Administrator can publish a report to selected security group. 

Subscribed Reports Published Reports 

 Published reports do not have an icon 
 Reports with a icon are reports you 

have subscribed to.  Published reports can only be removed 

by the System Administrator 
 You can unsubscribe to these reports. 
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Reports can also have a color highlight applied. 

Subscribed report 

Published reports 

Figure 2-5 

To subscribe to a report and add it to the Reports panel: 

1. If your home page has a Reports panel, select “Other Standard Reports…. or select 
Reporting>Standard Reports. 

2. Open the report that you wish to add. 

3. Click [Subscribe]. 

4. Select “Yes”. 

5. Click [Set Options]. 

6. Select to return to your Home Page. 

To remove a “subscribed” report from the Reports panel: 

1. Click the icon on the report and select Unsubscribe. 

My Students Panel 

This panel lists students that you have been assigned and is also called the “home page listing”. 
Tasks associated with the My Students panel are covered in Chapter 4 “Selecting Students” and 

Chapter 5 “Managing Caseloads.” 

Navigation Trail 

As you navigate in TIENET, a “bread crumb trail” lets you know where you are. Figure 2-6 shows a 

“trail” for a user who is viewing a Review IEP for Ricotta Cheese. To return to the student’s 

document table, you click the student button. Or, to return to your home page you click the My 

Home Page button. The “bread crumb” trail is displayed navigating to student profiles, staff profiles, 
or reports. 

Figure 2-6 

Customizing Home Page Columns 

The home page layout has 13 default columns. The default layout can be changed. When you 

customize columns, all current, selected columns are removed except for District Student ID, Legal 

First Name and Legal Last Name. You must select any other profile fields you want. 
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1. On your home page “My Students” , select Edit. 

2. Click [Customize Columns]. 
The Demographics/Enrollment profile will be displayed. 

3. Checkmark each field you want as a home page column. 

4. Select other profiles from the Filter by Section dropdown list to make additional selections. 

5. Click [Save]. 

6. If you want to modify your selections, return to Edit on your home page. 

a. Click [Customize Columns]. 

b. Change your selections or click [Revert To Default Columns] to restore the default 
headings. 

c. Click [Save]. 

Using Online Help 

The Help menu is available from any page. The menu includes generic online help guides, 

resources, and several LBL TIENET manuals. Help topics are displayed in a new window so you 

can refer to your current page easily. To return to TIENET, close the help topic browser window. 

LBL ESD TIENET Documentation 

The Help menu has links to the LBL ESD TIENET User Manual and Service Capture Manual. 

These and other LBL-specific documentation (Manuals, Quick Reference Guides, and Release 

Notes) are located on the LBL ESD web site: 

https://www.lblesd.k12.or.us/information-systems/tienet/documentation 

If prompted for a user id and password on the LBL ESD web site, call the LBL Help Desk 

(877-967-7733) for the account information. 

Maximus Generic Documentation 

The Special Education Users Guide, Reporting Guide and System Administration Guide are generic 

Maximus TIENET documents. To quickly browse a document, open the document and select 

Complete Printable User Guide. This opens a single PDF file. You can scroll through the document 

or search for key words. 

To search the complete printable MAXIMUS User Guide: 

1. Select Help>HelpGuides. 

2. Select Special Education Users Guide. 

3. Select Complete Printable User Guide. 

4. From the Find dropdown list, select Open Full Reader Search... 

5. Enter a word or phrase in the search field and click [Search]. 

6. From the search results, click the item you want to view. 

7. Click the X in the upper right corner of the Help window to close it. 
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LBL ESD TIENET User Manual Form Fields 

Chapter 3: Form Fields 
TIENET forms have a consistent “look and feel”. Becoming familiar with a few basic features will 
help you quickly learn how to enter data in TIENET. 

Required Fields 

Required fields are highlighted pink. Figure 3-1 shows a required Date field. When the form is 

saved, the required field color changes to yellow. 

Figure 3-1 

Data Entry Methods 

There are several ways to enter data in forms. This section describes the common data entry 

methods. 

Text Field 

A text field allows you to type data 

into the field. 

Dropdown List 

A dropdown list provides a 

predefined list of menu items. The 

Progress dropdown list from the 

Progress Report section is an 

example. 

Fly-out List 

A “fly-out” list is used to select 

profiles and document sections. 

A icon indicates a fly-out 

menu. To collapse the menu, 

click the icon or move your 

mouse off the fly-out list. 
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Date Fields 

Date fields have a Calendar icon. 

To enter a date, click the calendar 

icon and click the date you want. It 

will be inserted into the date field. 

Or, you can type a date. If you use 

an inappropriate date format the 

system will post an alert. 

(ID) lookup 

The (ID) lookup link opens a search form. 

The Staff – Quick Search form will also provide 

a list of recently selected staff. 

(ID) lookup manual entry field In this example, the District Representative’s 

Some (ID) lookup fields provide an additional 
“manual entry” field. If a person or a location is 
not going to be added in TIENET, you can type 
the entry. You should use either the (ID) lookup 
link or the manual entry field – not both. 

name was typed into the manual entry field 

Manual entry text field 

(ID) lookup/non-lookup field 

In newer forms, you select whether a 

field will function as an ID lookup field or 

as a manual entry (non-lookup) field by 

clicking the appropriate link. 

Manual entry text field 
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Check box 

Checkboxes can be used in different ways. 

You can select multiple items from a group of 

items, checkmark a single box to indicate a 

task is completed or checkmark a Yes or a No 

box. 

Stylized Text Box 
The Present Levels has the Stylized Text option.Text fields with Stylized Text 

provide simple formatting such as 

font, face (bold, italic, etc.), tabs, The link turns on the feature and displays 

underscore, bullets, etc.). the Stylized Text toolbar. 

To copy data from another application into a Stylized Text field: 

You can copy information from another application and paste it into the field. Complex tables or 

extra wide tables may need adjustment. 

1. Copy the data in the application. 

2. Select of the form you want to copy to.  

3. Click the Enable Stylized Text link on the field if the Style toolbar is not displayed. 

4. Paste the data into the field. 

5. Click [Accept]. 

Multiple Data Rows 

The Measurable Annual Goals section and Service Summary section display a default number of 

data rows. The Measureable Annual Goal page displays two short-term objective data rows by 

default. After entering text in the default rows, clicking [Save, Continue Editing] will add two more 

rows. The maximum number of short-term objectives is 8. 

In the Service Summary form, there are four default rows for Specially Designed Instruction, 

Related Services, etc. When the default rows are used, a new blank row will be added 

automatically. 
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To reorder multiple data rows: 

In a form with multiple rows of data, you may wish to reorder rows to organize the data logically. 

1. In Edit mode click the or arrow to move an item above or below its current location. 

To delete a data row: 

1. In Edit mode, click the icon. 

2. Click [Save, Done Editing] or [Save, Continue Editing]. 
The row will only be deleted AFTER you save the form. 

Insert Statements 

An Insert Statement is a pre-defined word, phrase or statement that can be inserted into a field. The 

Insert Statement link displays a list of statements from which you can choose one or more items. An 

Insert Statement may include macros which automatically insert a student’s first name, last name, 
or other gender pronouns into the statement. 

Figure 3-2 

There are two types of Insert Statements: Public and Private. 

Public statements 

 Public statements are available to all users on the system. 

 Individuals cannot modify public statements. 

 Only a System Administrator updates public statements. 

Private Statements 

 Individual users can create private statements. 

 Private statements are only visible to the individual who created them. 

 An individual can submit a private statement to their administrator who can then publish the 
statement to make it available to everyone. 

To use an Insert Statement: 

1. Click the Insert Statements link. 
Public Statements are selected by default. 

2. Click each item from the list of Insert Statements that you want to include. 
A selected item will show a horizontal line through the text. 
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Figure 3-3 

3. Click Close Window to return to the form. 
The selected statements will be inserted into the data field. 

To create a Private Insert Statement: 

1. Navigate to the form that you want to add a Private Insert Statement. 

2. Click the Insert Statements link. 

3. From the Select dropdown list, select “Private Statements”. 

4. Click Edit Statements. 

5. Type your statement and enter a Return. 
Note: Remember to use the macros to insert a student’s name or pronouns into your 
statements. 

6. Repeat for additional statements. 

7. Click [Save] when done entering statements. 

8. Select [Close Window] to return to the form. 

To use a Private Insert Statement: 

1. Click the Insert Statements link. 

2. From the Select dropdown list, select “Private Statements”. 

3. Select the private statement. 

4. Click [Close Window] to return to the form. 

Spell Check 

A Spell Check icon is available for documents. If a commonly used word is not in the TIENET 

dictionary, you can add words to a personal dictionary. Spell Check will ignore words you have 

added to your personal dictionary. 

Figure 3-4 
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To run Spell Check: 

1. Select the document you want to spell check. 

2. Select . 

3. Click the Spell Check icon 
If Spell Check encounters a misspelled word, it highlights the word and allows you to 
change the word. 

. 

Figure 3-5 

4. Make changes as desired and click [Finish]. 

To add words to your personal dictionary: 

1. Run Spell Check in a form. 

2. In the Spell Checker window, select the word you wish to add to your dictionary. 

3. Click [Add User Word] and [Finish]. 

To view or delete words added to your personal dictionary: 

1. Go to your Home Page. 

2. Expand the Personal Options/Content menu. 

3. Select Set My User Options. 

4. Click [Your Spelling Words]. 

5. Optionally, checkmark the entries you wish to remove and click [Delete Checked Words]. 
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Chapter 4: Selecting Students 
TIENET provides several ways to select students: 

 Quick Access panel 

 My Students (home page listing) 

 Search>Students in the toolbar 

Quick Access Panel 

The Quick Access panel displays a list of recently selected students. The icon displays the 

student’s Profiles and the  icon displays the student’s Documents. Or, you can use the Search 

Student field to search for a student by name or District ID number. 

My Students (Home Page Listing) 

A user’s home page displays a list of students. Students are added to the home page in one of 

these ways: 

 The student is assigned to the staff person as the Case Manager on the Special Education 
profile. 

 The student is manually assigned to the staff person using the Caseload profile. 

 A staff person uses Edit on their home page and adds/removes students to their Standard 
Caseload (if they have security rights). 

You can use the icon to go to the student’s Profiles or use the icon to go to their 

documents. If you are using the Service Capture module for Medicaid billing, the Services 

Calendar icon will also be available. 

Figure 4-1 

Students>Search Menu 

This menu opens the Quick Search Form. It includes search fields for Attending School, Birth Date, 

Case Manager, Gender, Grade, Preferred Name, Primary Disability and SpEdRecordType. The 
Students – Quick Search Form also displays a list of recently selected students for quick access. 

Figure 4-2 
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If you have system-wide access you can access any student in the database. Location-wide access 

restricts your access to students at the building(s) you have been assigned. 

To search for a student: 

1. Select Search>Students in the toolbar. 

2. Enter only a few characters of the first and/or last name as shown in Figure 4-3. 
This helps to find students whose name may have been misspelled or entered with an 
alternative spelling. 

Figure 4-3 

3. Click [Search]. 

The Search Results displays records matching your search criteria. To modify your search criteria 

select Quick Search. 

Figure 4-4 

4. In the Search Results, click the icon to view the student’s Profiles or the icon to 
view Documents. 

Using Search Criteria 

The Quick Search Form has fields you can type into, (ID) lookup fields to select an Attending 

School or Case Manager, and dropdown lists to make selections. If a dropdown list has the entry 

(Select Multiple. . .), you can select more than one item. Figure 4-5 shows an example of selecting 

multiple disabilities. 
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Figure 4-5 

Students with a “deactivated” Profile are excluded from a search. Use the “Include Inactive student 
Profiles” checkbox to include these students. This option can also be set in your Personal 

Options/Content settings. 

Customizing Student Search Results 

You can customize the search results list by adding or removing data columns. A new search will 

display the column headings you selected. 

To customize Search Results column headings: 

When you customize columns, all current, selected columns are removed except for District Student 

ID, Legal First Name and Legal Last Name. You must select any other profile fields you want. 

1. Perform a search. 

2. On the Search Results page, click [Customize Columns]. 
The Demographics/Enrollment profile will be displayed. 

3. Checkmark each field that you want displayed in the Search Results. 

4. Select other profiles from the Filter by Section dropdown list to make additional selections. 

5. Click [Save]. 

6. If you want to modify your selections, select Search>Students. 

a. Click [Customize Columns]. 

b. Change your selections or click [Revert To Default Columns] to restore the default 
headings. 

c. Click [Save]. 

Printing Search Results 

Due to the number of default columns in the search results, it’s best to use Print Preview to change 

the layout from Portrait to Landscape. If needed, you can also change the scale to fit the content to 

the page. 

1. Perform a search. 

2. Click [Print Search Results]. 

3. Click [Print This Document] 

4. Click [Cancel] in the Print dialog. 

5. Select File>Print Preview in the web browser. 

6. Change to landscape mode. 

7. Change the scale value if needed. 

8. Click the printer icon in the Print Preview window. 
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Chapter 5: Managing Caseloads 
Your TIENET home page displays a list of students that you have access to. The list includes any 

student that you have been assigned as the Case Manager on the student’s Special Education 

profile or any student who has been manually assigned to your Caseload Profile. 

Figure 5-1 

Home Page Color-Coding 

If you are a student’s Case Manager, the student is part of your Case Manager Caseload. These 

students display in grey rows and bold text. They are automatically displayed on your home page. 

Other students that you need access to, but are not their Case Manager, are part of your Standard 

Caseload. These students display in white rows and regular text. These students must be manually 

added to your Caseload profile. 

Managing/Updating the Home Page Listing 

Your TIENET system administrator sets the security rights for your district’s database. In some 
cases, districts choose to allow users to add and remove students from their home page by granting 

“Edit” rights. Other districts choose tighter security and the TIENET system administrator assigns 
and removes students to staff which updates their home page listing. 

District Allows Staff to Update the Home Page Listing 

If the My Students listing has an icon, you can edit your home page listing. There are two 

types of caseload: Standard Caseload and Case Manager Caseload. Your security privileges 

control whether you can edit both the Standard Caseload and Case Manager Caseload. 

Figure 5-2 

 If you are NOT the student’s Case Manager, choose Standard Caseload from the 

[Add Students to…] dropdown list. 
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 If you are the student’s Case Manager, choose Case Manager Caseload from the 

[Add Students to…] dropdown list. 
Note: If the add to Case Manager Caseload option is not available, contact your TIENET 

system administrator to update the student’s Case Manager field in their Special Education 

profile. 

Your district determines if you can edit both types of caseload. Often, rights are only given to 

Standard Caseload. The Case Manager Caseload option changes the student’s Case Manager field 
on the Special Education profile to your name. Because users often choose the wrong Caseload 

assignment and cause “cleanup” issues, rights to this option may be excluded by your district. 

To add a student to your home page listing: 

1. 

2. Select 

3. Click [Add Students to…] and select “Standard Caseload” or “Case Manager Caseload”. 

4. Enter your search criteria and click [Search]. 

5. Checkmark the student you wish to add. 

6. Click [Add Students Marked Below/Above to Caseload]. 

To remove a student from your home page listing: 

1. 

2. Select 

3. Click [Remove Students from…] and select “Standard Caseload” or “Case Manager 
Caseload”. 

4. Checkmark one or more students that you want to remove. 

5. Click [Remove Students Marked Below/Above to Caseload]. 

District System Administrator Manages Updates to Home Page Listings 

Some districts have the TIENET system administrator update Caseload profiles. There is a student 

Caseload profile and a staff Caseload profile. Updates can be made to either profile using the Add 

to Caseload or Remove from Caseload options which update the home page listing. 

Student Caseload Profile 

A student’s Caseload profile lists staff members who have been assigned to the student using one 

of these methods: 

 Add To Caseload on the student’s Caseload profile 

 Add to Caseload on the user’s Caseload profile 

 Editing your home page listing using [Add to Standard Caseload] 

Figure 5-3 shows the Caseload profile for student Kayla Sample with two assigned staff members. 

Go to your Home Page. 

. 

Go to your Home Page. 

. 

Figure 5-3 
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Note: The Caseload profile does NOT include students that automatically display on your home 

page listing because you are the student’s Case Manager. 

To view a student’s Caseload profile: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon to view their profiles. 

2. Select > Caseload. 

To add a staff member to a student Caseload profile: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon to view their profiles. 

2. Select > Caseload. 

3. Select [Setup..] . 

4. Use Staff Quick Search to find the staff member. 

5. Checkmark the staff member. 

6. Click [Add Staff Marked Below/Above to Caseload]. 

7. Click <student name> to return to the student’s Caseload profile. 

To remove a staff member from a student Caseload profile: 

4. Checkmark the staff member. 

5. Click [Delete Checked Items]. 

6. Click [OK] to confirm the deletion. 

Staff Caseload Profile 

A staff member’s Caseload profile lists students who have been assigned to the staff member using 

one of these methods: 

 Add To Caseload on the student’s Caseload profile 

 Add To Caseload on the user’s Caseload profile 

 Editing your home page listing using [Add to Standard Caseload] 

Note: The Caseload profile will NOT include students that automatically display on your home page 

listing because you are the student’s Case Manager. 

Figure 5-5 shows the Caseload profile for staff member, Suzette France, with two assigned 

students. She is not the Case Manager for either student. 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon to view their profiles. 

2. Select > Caseload. 

3. Select [Setup..] > . 
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Figure 5-5 

To view a staff’s Caseload profile: 

1. Select Search>Staff. 

2. Use Staff Quick Search to find the staff member. 

3. Click the icon to view profiles. 

4. Select > Caseload. 

To add a student to a staff Caseload profile: 

1. Select Search>Staff. 

2. Use Staff Quick Search to find the staff member. 

6. Use the Quick Search form to find the student you wish to add. 

7. Checkmark the student or students whom you wish to add to the caseload. 

8. Click [Add Students Marked Below/Above to Caseload]. 

To remove a student from a staff Caseload profile: 

1. Select Search>Staff from the toolbar. 

2. Use Staff Quick Search to find the staff member and open their profile. 

3. Click the icon to view profiles. 

4. Select > Caseload. 

5. Select [Setup…] > . 

3. Select > Caseload. 

4. Select [Setup] > . 

5. Checkmark the student(s) whom you wish to delete. 

6. Click [Delete Checked Items]. 

7. Click [OK] to confirm the delete request. 

Creating Home Page Student Caseload Groups 

If you have a large number of students on your home page listing, you may want to group the 

students into different lists. For example, you could group students by school or grade level. 

To organize students into Caseload Groups: 

1. 

2. 

3. Click [New Caseload Group]. 

Go to your Home Page. 

Select . 
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4. Enter a name for the new group. 

5. Checkmark the students to add to the new group. 

6. Click [Accept]. 
Your home page will display the newly created group. 

Figure 5-6 shows a Caseload group created for high school students. 

Figure 5-6 

The Select Group dropdown list shows the group you created. To view all your students, select 

“(All My Students)”. 

Note: Caseload Groups are not updated automatically when students are added or removed from 

your home page listing. You must update the groups manually. 

Printing Your Home Page “My Students” Listing 

You may want to print a list of students that you work with. There are three methods: print your 

home page listing directly, use a report, or export your home page listing to Excel. 

Note: When printing the home page listing, it’s necessary to change the page layout to “landscape” 
orientation in Print Preview. It may also be necessary to adjust the 100% percentage to fit all the 

columns in certain web browsers. 

To print your home page listing: 

1. From your home page, click the icon. 

2. Select Print this document. 

3. In the Print dialog, click [Cancel]. 

4. Select File>Print Preview from your web browser toolbar. 

5. Change the page layout to “landscape”. 

6. Adjust 100% to a smaller value to ensure columns will fit (Internet Explorer and Firefox only). 

7. Click the printer icon or [Print] (depending on browser) in the preview window. 

8. Click [Print] or [OK] (depending on browser). 

9. Select Back to previous screen to return to your home page. 

To print a selected Caseload Group: 

1. From your home page, choose the Caseload Group you wish to print from the Select Group 
dropdown list. 

2. Select the icon. 

3. Select Print this document. 
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4. In the Print dialog, click [Cancel]. 

5. Select File>Print Preview from your web browser toolbar. 

6. Change the page layout to “landscape”. 

7. Adjust 100% to a smaller value to ensure columns will fit. (Internet Explorer and Firefox 
only). 

8. Click the printer icon or [Print] (depending on browser) in the preview window. 

9. Click [Print] or [OK] (depending on browser). 

10. Select Back to previous screen to return to selected Caseload Group. 

To print your home page listing using the “User Caseload (new)” report: 

The “User Caseload (new)” report includes students that you are assigned as the Case Manager 
and any students who have been manually assigned using Add to Caseload. Frequently, your 

TIENET system administrator publishes this report to your home page. 

To run the User Caseload (new) report from your home page: 

1. In the Reports panel on your home page, select User Caseload (new). 

2. Select 

3. Select Print this document. 

4. In the Print dialog, click [Cancel]. 

5. Select File>Print Preview from your web browser toolbar. 

6. Change the page layout to “landscape”. 

7. Adjust 100% to a smaller value to ensure columns will fit (Internet Explorer and Firefox only). 

8. Click the printer icon or [Print] (depending on browser) in the preview window. 

9. Click [Print] or [OK] (depending on browser). 

10. Select Back to previous screen to return to the report. 

To run the User Caseload (new) report from Standard Reports: 

1. From your home page, select Reporting>Standard Reports. 

2. Expand the “Caseload Reports” report category. 

3. Select the “User Caseload (new)” report. 

4. Select 

5. Select Print this document. 

6. In the Print dialog, click [Cancel]. 

7. Select File>Print Preview from your web browser toolbar. 

8. Change the page layout to “landscape”. 

9. Adjust 100% to a smaller value to ensure columns will fit (Internet Explorer and Firefox only). 

10. Click the printer icon or [Print] (depending on browser) in the preview window. 

11. Click [Print] or [OK] (depending on browser). 

12. Select Back to previous screen to return to the report. 

. 

. 
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. 

To export your home page listing to an Excel file: 

1. From your home page, click 

2. Click the icon at the right edge of the My Student Caseload header. 

3. Click [Save]. 

4. Select a location on your desktop to save the file. 

5. Click [Save]. 

6. Click [Close]. 

7. Open the Excel file, update the format (if desired) and print. 
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Student lri S1:1ecia l Education 

Medical 

Services Summary 

Census Data 

Census Summary 

Student tl am e: Ricotta Cheese (1234RCTEST) 

Student Information 
District Student ID 1234RCTEST 

Legal First Name Ricotta 

Legal Middle Name FeliciaX 

Legal Last Name Cheese 

Birth Date 01 /02/1997 

Age 16 

Gender Female 

Grade 10 

Early Entry into KG? r Yes P' No 

Transition or Post- r 
Secondary 

-=- r, ...: 

T ransiiortation School Sum1 Personel 

Section 504 Child Finds 

Medica id Service Records 

Caseload ISPServices Related 

Services Related ISPDesigned Instructions 

Designed Instructions 

Supplementary Aids 

SSID 212121 

Partial SSN 

Address 

City Oregano 

State OR 

Zip Code 97330-4444 

Home Phone 54 1-111 -2222 

Primary Language English 

Limited English Proficient r Yes P' No (LEP) 

Language of Origin 

Birth Date: 01 /02/1997 
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Chapter 6: Working with Student Profiles 
Student Profiles record student information. There are profiles for different types of information. 

Figure 6-1 shows a list of student profiles. Profiles also record Related Services, Specially 

Designed Instructions, Supplementary Aids, and School Supports for Personnel. Optional modules 

such as Section 504 and Service Capture also have profiles. 

Student Profile data auto-populates certain document fields and is also used in reports. 

Figure 6-1 

Note: Only profiles that you have been given access rights are available. 

The Demographics/Enrollment and Family Contact Profile are typically populated from your district’s 
student information system. If your district uses TIENET as a standalone application, this data is 

entered manually. Figure 6-2 shows a portion of the Demographics/Enrollment profile. 

Figure 6-2 
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To access a student profile for a student on your home page listing: 

1. Click the icon of the student record. 

The Demographics/Enrollment profile is displayed. 

To view other Profiles, select from the 

To access any student profile: 

1. Select Search>Students. 

2. Enter the first three or four characters of the student’s last or first name. 

3. Click [Search]. 

4. Locate the desired student in the search results. 

5. Click the icon to view the student profile. 
The Demographics/Enrollment profile will be displayed by default 
To view other Profiles, select from the 

To update a student profile: 

1. Access the Student Profile that you want to update. 

2. Select 

3. Update the record. 

4. Click [Accept Changes]. 

Updates from Student Profiles to Documents 

Certain profile fields auto-populate fields in Draft or Review IEP documents. If profile data is 

changed or is different than the current document, you may receive an “update” message when 

editing a document. Figure 6-3 shows an example. 

list. 

list. 

. 

Figure 6-3 

The “update” message lists fields that can be located in any section of the IEP. You can choose to 

update the document with the latest changes or ignore the changes. The example above indicates 

the student’s First Name has been updated in the student’s profile. The First Name populates the 

IEP Demographics page as well as other pages. When the IEP is edited, TIENET prompts whether 

the profile change should update the current IEP. 

Using the Update Document Now Link 

The profile field(s) listed in the prompt can be in any section of the document – not necessarily the 

section being edited. If you do not know what data is in a profile field, first go to the profile and 

make a note of the data. Compare it to the IEP data. If you want the changes made, then use the 

Update Document Now link. 

The Update Document Now feature updates ALL the listed fields. There is no option to choose only 

certain fields that you want to update. In a few instances, it may be necessary to update all the 

fields and then re-enter the correct data in the document packet. 

Example: A Draft IEP is created for a new student. In the “Extended School Year (ESY) Services” 
section, “Yes” has been marked for the “ESY services to be provided” field. Later, the student’s 
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Birth Date is corrected in the Demographics/Enrollment profile. When the Draft IEP is re-opened, 

TIENET will display this prompt: 

Figure 6-4 

Selecting Update Document Now will update the Birth Date field on any sections and the ESY field 

on the ESY Services page. Because it is a new IEP, the ESY field will be blank on the Special 

Education profile. The update will take the blank entry from the Profile and change the “Yes” to a 

blank in the ESY Services section. This is an example where you would need to use the Update 

Document Now link and then re-enter “Yes” for ESY services on the ESY Services section. 

Student Profiles and Finalized Documents 

When a document packet is set to Final status, certain Profile fields are updated from the finalized 

sections. For example, when an IEP is set to Final status the IEP date will be populated on the 

Special Education Profile and the Census Summary Profile. 

Student Profiles and Reports 

Student Profile data fields are the primary source of TIENET report data. It’s very important to keep 

Profile data updated to ensure accurate reports. 

 The Demographics/Enrollment profile contains student name, age, grade, and attending and 

resident school. 

 The Special Education profile records items such as Case Manager, Disability Codes, and 

Eligibility Dates. 

 The Census Data Entry profile has census data such as federal placement code, serving 

agency, exit code, exit reason and SpEdRecordType. 
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Chapter 7: Child Find Profiles 
The Oregon Department of Education (ODE) requires school districts submit data for the annual 

Child Find (Indicator 11) collection at the end of the school year. The collection reports all children 

for whom parent consent to evaluate was received and initial evaluation and eligibility determination 

was completed between July 1 and June 30 of the current school year. Students who had an initial 

evaluation are included whether or not they were found eligible. 

The Child Find profile(s) record required data for the collection. Districts decide who enters Child 

Find data. Case Managers sometimes enter this data. Other districts may have a dedicated person 

who manages and verifies data entry. 

It is very important to have accurate data. TIENET reports use the profile data for the Child Find 

collection. 

To create a new Child Find profile: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon to view their profiles. 

2. Select > Child Finds. 

3. Select from the Setup menu. 

Note: The Student Name ( ) and Student Information section will be auto-populated after 
you save the profile. 

4. Complete the Child Find data fields. 
These fields must be entered manually – they do not populate from other forms. 

5. Click [Accept Changes] to save your Child Find data. 

To update Child Find data for a student: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon to view their profiles. 

2. Select > Child Finds. 

3. Click the icon to open an existing profile. 

4. Select . 

5. Enter data and/or changes. 

6. Click [Accept Changes] to save your changes. 
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Chapter 8: Common Student Profile Tasks 
This chapter provides step-by-step instructions for several common profile tasks. 

To assign a Case Manager: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon to view their profiles. 

2. Select > Special Education. 

3. Select . 

4. Scroll to the IEP Team Information section. 

5. Select the Case Manager (ID) lookup and search for the person you wish to add. 

6. Click [Select] on the person’s row. 

7. Click [Accept Changes]. 

To exit a student from Special Education: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon to view their profiles. 

2. Select > Census Data. 

3. Select . 

4. Select “90-Exited” from the Serving Agency dropdown list. 

5. Enter the exit date in the SpEd Exit date field. 

6. Select the exit reason from the SpEd Exit Code dropdown list. 

7. Select “Exited School Age” from the SpEdRecordType dropdown list. 

8. Click [Accept Changes]. 

9. Next, go to the Special Education profile. 

10. Remove the Case Manager name in the Case Manager field. 

11. Click [Accept Changes] 

12. Next, go to the student’s Caseload profile and remove any assigned staff. 

a. Select [Setup]>Delete From Caseload. 

b. Checkmark the staff member(s) to remove. 

c. Click [Delete Checked Items] 

d. Click [OK] to confirm. 

To enter census data for a student: 

When an IEP is set to Final, the Federal Placement Code from the IEP Placement Determination 

form will populate the Census Data profile. 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon to view their profiles. 

2. Select > Census Data. 

3. Select . 

4. Enter the census data fields: 
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Special Education Resident District 
Secondary Federal Placement Code (if applicable) 
Serving Agency 
Enrollment Type 

5. Click [Accept Changes]. 
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Chapter 9: Document Packets 
A variety of documents are created for a student in the Special Education process. TIENET 

provides a set of Oregon Department of Education (ODE) compliant special education forms. Other 

commonly used forms are also available. 

Standard Document Template Packets 

A document packet consists of a set of related forms. The IEP document packet, for example, 

contains the ODE IEP forms and several other commonly used forms. Some forms, like a Team 

Meeting Notice, may be included in more than one packet for convenience. 

If a document template is not available, your district may not be using the document template or 

your security group does not have access to the template. 

Types of Document Packets 

Figure 9-1 shows a list of document packets. The “Create New Document” dropdown list will show 
document packets you have access to. The 15 & Younger IEP and 16 & Older IEP packets will be 

retired in 15/16 because they have been replaced by the single, Oregon IEP. 

Figure 9-1 

Figure 9-2 shows a student’s document table. It lists document packets by school year. Prior year 

paperwork can be easily be referenced. 

Figure 9-2 
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PreReferral Document Packet 

This packet contains forms that can be used to gather and record data for a student. Districts may 

choose whether to use these forms. 

Figure 9-3 

Referral Document Packet 

This packet provides forms that can be used when a student is referred for evalution for special 

education. The IEP team can use these for planning and identifying areas of assessment. The 

Referral packet forms are listed in Figure 9-4. 

Figure 9-4 

Decision to Evaluate Form 

The Decision to Evaluate form is an important form. It records the IEP team’s decision whether the 
child will be evaluated, whether it is an initial evaluation, and the date that the parent and/or 

guardian signed consent for evaluation. If your district chooses to use this form, a Child Find profile 

must still be manually completed. 

Child Find Profile 

If a decision has been made to evaluate a student for eligibility for special education services, the 

Child Find profile in Student Profiles provides a form to record data that will be submitted in the 

ODE Child Find collection. If your district ensures that the Decision to Evaluate form is completed, 

an administrator can refer to the form to obtain/confirm Child Find data. Otherwise, the evaluation 

data must be gathered by other means. 

Evaluation Consent Document Packet 

This packet contains the Prior Notice about Evaluation/Consent for Evaluation form (permission to 

test) and Student Assessment List form. 

Prior Notice About Evaluation/Consent for Evaluation 

This form is used to obtain parent/guardian permission to evaluate the student to determine if the 

student is eligible for special education services. 

© LBL ESD 2015 all rights reserved v2015-07 Page 44 of 105 



     
 

 

           

           

          

        

 

 

   

         

              

            

          

         

        

        

        

 

 

           

  

 

 

..... 

p •• u ... dl."wt •• 

\Yo ,....- f(IUr OlftlNl ti.c., .. 

---U.t .... 
,..,. •• SW'lf• '"" • .,.",... ti.. ....,,.-,,,rt.~ Old~ 
..... 1\-H .... dlnltwoJt ..... "'"',__,,,. ............. 

r. __ .,,.._.,_ ............ .,'--..... , ........... .,-.-....... 
~ ..... ~~ 
.......... -* ........ 

~::..""".:::t=ak_ ====~ .... ~~~~-!_lf· .. tild 

·-...... G,' .. ·~~ .. ........... ,,, ,--~·--_.,_, _ 
_ ........... , ........ 

... .. -.41 .. I M -~ --•MfwtlJ.....,-.,,W 
Q .....,h,, U ~ ... P-1 

0 "'"' -- I o, 

.A>J•it..-•-•60llSII 

a ,.moc~ roam Tt@dA«!tf11'DIN cn,Jun r 
...c ... -..bnpJ.ep ... 

ro, _ _,,,,..,..._W9':!·--, .. llf\M NHU 

.,....,.-af,.,...,_, .. ,_"',_"'_,,,._o,u-
.. ui*tt line ..... cl UU.tt mw. C"cnp-U~• *" •hafaN A l".-.t, 
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Assessment tests can be listed in this form. However, typically the Student Assessment List is 

completed to indicate selected tests and test descriptions. The statement “See attached student 
assessment list” is inserted in the permission to test form. 

Figure 9-5 

Student Assessment List 

The Student Assessment provides an extensive list of tests organized in assessment area 

categories. You checkmark any assessment area name to expand the list of tests in that area. 

Note: Publishers update standardized tests every few years. We administer the most recent 

versions provided by the test publishers. Each assessment area may have up to three tests 

identified. At least one of the tests will be administered. 

Be sure and check with your assessment specialists to make sure the assessments you selected 

are available in your area. This form is a combination of district and ESD assessments used across 

the state. It has been approved by ODE. 

Figure 9-6 

Figure 9-7 shows an excerpt of the Assessment of Academic Achievement expanded assessment 

area. 

Figure 9-7 
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At the bottom of the form, you indicate the professional staff that will be involved in the 

assessment(s). To add another type of title/position, select “Other” and type the title/position name. 

Figure 9-8 

Evaluation Document Packet 

This packet contains forms that can be used to plan and record evaluation information for a student. 

Figure 9-9 shows the Evaluation packet sections. The Assessment Grid can be used to identify 

assessment areas and assign staff responsible for the assessment area. There are 17 Specialist 

forms based on each specialist category (Audiologist, Behavior Specialist, Counselor, etc.). Each 

specialist involved in the evaluation completes a Specialist form. This form includes assessment 

areas, assessment summary, and summary of results and recommendations. 

Figure 9-9 

After the Assessment Grid and Specialist sections are completed, the Evaluation Summary 

provides a summary of any evaluations that were conducted. It will automatically include the 

Assessment Areas categories identified in the Assignment Grid. The Evaluation Summary also 

includes a section for each Specialist. 

The section will auto-populate the “Summary of Results and Recommendations” text entered by the 
Specialist on their Specialist form and a statement(s) referring the reader to either the complete 

TIENET Specialist form and/or to a external document that has been uploaded to the student’s 

documents. 

Eligibility Document Packet 

Currently, the Emotional Disturbance eligibility form is in a separate document packet due to 

changes made by ODE (April 2012). 

Figure 9-10 
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Figure 9-11 shows other forms available in the Eligibility document packet. 

Figure 9-11 

Eligibility forms have a signature section at the bottom of the form. You select a Title from the 

dropdown list. If you do not know a title or an appropriate title is not in the dropdown list, you may 

want a team member to hand-write their title when they sign the form. 

Figure 9-12 

The (BlankName???) entry in the Title dropdown list is used to create a blank row for a handwritten 

entry. 

Figure 9-13 

OR IEP Document Packet 

This packet contains the ODE IEP forms as well as other Special Education forms. Figure 9-14 

shows sections available in this packet. The ODE IEP forms are checked. 

Figure 9-14 
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School Age Forms Document Packet 

This packet contains an assortment of forms. 

Figure 9-15 

The School Age Forms packet is used most frequently when an additional Prior Notice of Special 

Education Action or Team Meeting Notice form is needed. Although the IEP packet has these 

forms, only one can exist in the packet. A School Age Forms packet can be created with just the 

needed form(s). Figure 9-16 shows how a Label/Comment can be added to clearly identify the form. 

Figure 9-16 

LBL Referral Document Packet 

This packet contains 3 forms used by LBL ESD. Two forms are specific to the Special Education & 

Evaluation Services (SEES) department and one for the Cascade Regional Programs department. 

Figure 9-17 

Private School ISP Document Packet 

This packet contains ODE forms to create an Individual Service Plan for a private school student 

receiving Special Education services. 

Figure 9-18 
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Medicaid Document Packet 

This packet contains forms related to Medicaid services. These forms can be used without 

purchasing the Service Capture module that provides forms to log and report Medicaid services. 

Figure 9-19 

Section 504 Document Packet 

This is a purchased module. It contains forms to complete ODE Section 504 forms. 

Figure 9-20 
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Chapter 10: Working with Documents 
Document packets contain related forms. A document packet may require certain sections be 

completed. Required sections cannot be omitted from the packet. Your System Administrator 

identifies which sections are required in each document packet. 

Figure 10-1 shows the Oregon IEP Document Setup screen. It lists the available documents in the 

IEP document packet. 

Figure 10-1 

Documents with a checkmark are either required sections or pre-selected for your convenience. 

You can accept the pre-selected items, modify the selections, or use [Select All]. To accept the 

default selection, click [New]. 

Note: You cannot remove a required section. 

Document Packet Status 

A document packet can be in Draft, Review or Final status. A new document packet is in Draft 

status. When a draft version is ready, status is changed to Review or Final status. Review status 

allows you to notify team members to check the document is complete and accurate before it is set 

to Final status. 

A document packet can be modified in Draft or Review status. A Final status document cannot be 

edited except for designated sections. 

Your Special Education department establishes guidelines for whom, how, and when document 

packets are set to Final status. Districts may have a System Administrator review all paperwork to 
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ensure accuracy and set document packets to Final status. Or, users may be allowed to set 

document packets to Final. 

Status Description 

Draft The content of the document packet can be edited. 

Review The content of the document packet can be edited. The Review status can be used if 
you wish to notify selected users to review and/or approve the document. 

Final The content of the document packet cannot be edited. 
Note: The IEP packet is configured to allow the Progress Report, ESY Data and 

Recommendations, and Data Tracking sections to be edited in a Final IEP. 

Table 10-1 

To set document status: 

1. Open the desired document. 

2. If you are in Edit mode, click [Cancel Editing]. 

3. From the [Set Document…] dropdown list, select the appropriate status (ex. “Status from 
Draft to Review”, “Status from Review to Final”). 

4. Confirm the status in the Change status from … dropdown list. 

5. Optionally, enter a comment. 

6. Select or lookup the users who you want notified of the status change. 

7. Click [Accept]. 

8. Click [OK] to confirm your choice. 

Accessing Documents 

If a student is on your home page listing, you can easily access their documents. If the student is 

not on your home page list, you use Search>Students to locate the student and then access their 

documents. 

To view a student’s documents (student is on your home page listing): 

1. Click the icon. 

The student’s table of documents will be displayed. 

Figure 10-2 
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Note: If the student does not have documents, only the Create New Document dropdown 

list will be visible. 

2. Click the icon of the document packet you wish to open. 
The first section of the document packet will be displayed. Figure 10-3 shows an open IEP 
document packet. 

Figure 10-3 

3. To view other sections, select the desired section from the fly-out list. 

To view a student’s documents (student is NOT on your home page listing): 

1. Select Search>Students. 

2. Use Search to locate the desired student. 
Enter the first three or four characters of the student’s last or first name. 

3. Click [Search]. 

4. In the Student Search Results list, click the icon of the student you wish to view. 
The student’s table of documents will be displayed. 

Creating New Document Packets 

To create a new document packet: 

1. If the student is on your home page listing, click the icon. 

Otherwise, use Search to find the student and click the icon. 

2. In the Create New Document dropdown, select the type of document 
you want to create and click [Go]. 

3. Select the appropriate school year (if needed), add optional comments (if desired), and 
select the document you want to create. 

4. Click [New]. 

The first section in the document packet will be displayed in Edit mode. 
If this is not the section you want use the fly-out list to select a different section. 

5. Click [Save, Done Editing] to save your data. 

Editing a Document Packet 

Sections in a Draft or Review document packet can be modified. 

To update an existing section: 

1. If the student is on your home page listing, click the icon. 

Otherwise, use Search to find the student and click the icon to view their documents. 
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2. Click the icon of the document packet you wish to view. 
The first section of the document packet will be displayed in Edit mode. 
If you wish to view or edit a different section, click [Cancel Editing] and use the fly-out list to 
select the section. 

3. Click [Save, Done Editing] to save your changes. 

Adding a Section to a Document Packet 

A section not included when a document packet was created can be added to a packet that is in 

Draft or Review status. 

To add a section to a document packet: 

1. If the student is on your home page listing, click the icon. 

Otherwise, use Search to find the student and click the icon. 

2. Select an existing document packet. 

3. If green Save buttons are displayed, click [Cancel Editing] to exit Edit mode. 

4. Select [Set Document…] > Sections. 

5. Select the section(s) you wish to add to the packet. 

6. Click [Accept]. 

Removing a Section from a Document Packet 

A section can be removed from a document packet if it is not a required section. 

To remove a section from a document packet: 

1. If the student is on your home page listing, click the icon. 

Otherwise, use Search to find the student and click the icon. 

2. If green Save buttons are displayed, click [Cancel Editing] to exit Edit mode. 

3. Click [Set Document …] > Sections. 

4. Checkmark the section you wish to remove. 

5. Click [Accept]. 

Deleting an Entire Document Packet 

To perform this task, your security group must have appropriate access rights. 
Warning: This action will delete the ENTIRE document packet, not just the section you are 

viewing. To delete an individual section, use [Set Document…] > Sections. 

To delete an entire document packet: 

1. If the student is on your home page listing, click the icon. 

Otherwise, use Search to find the student and click the icon. 

2. Select the document packet you want to completely delete. 

3. If green Save buttons are displayed, click [Cancel Editing] to exit Edit mode. 

4. Select [More …] > Delete This Document. 

5. Click [Delete]. 

6. Click [OK]. 
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Guided Actions 

Document templates may have “guided actions” which help users complete documents in a 
compliant manner. These “alerts” may: 

 provide context-sensitive explanations 

 warn the user about questionable entries 

 warn the user of missing data 

 prevent the user from entering an invalid format 

 post instructional reminders 

Saving Your Data 

There are three options available when saving your data. 

Button Description 

Save, Done Editing Saves the work you have completed on the page and exits Edit mode. 

Save, Continue 
Editing 

Saves your work on the page and lets you continue to enter information.  This is 
recommended when entering data for an extended time to ensure data is saved in the event of 
a power outage or network difficulty. 

Cancel Editing Exits Edit mode and does not save data changes. 

Note: If you save your changes and the system posts a guided action that you want to ignore 

at this time, click [Cancel Editing] to exit Edit mode. 

Table 10-2 

Required Fields 

TIENET forms often have required fields. If a required field is not completed, a warning message 

will be posted when you save the form. 

Figure 10-4 

You can complete the required field and re-save the document. Or, use [Cancel Editing] to leave 

the required field blank. However, all required fields must be completed before setting a document 

packet to Final. 

[Set Document … ] Dropdown List 

The [Set Document…] dropdown list lets you add and remove sections, change document status, 

and add a label to a document packet. 

Figure 10-5 
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Sections 

This allows sections to be added or removed from the selected document packet. If a section is a 

required section, it cannot be removed. 

Status from …. 
This action is used to change the status of the document template. The document template’s 
security settings control what status (Draft, Review and Final) you have access to. 

Label/Comment 

The Label/Comment field can be used to add a short description to the document packet name. A 

label is usually added when the packet is created. However, it can be added any time before the 

document packet is finalized. Figure 10-6 shows examples of document packet names with 

comments. 

Figure 10-6 

[More …] Dropdown List 

The [More …] dropdown list shows available actions. You can use spell check, send a message 

with a document, compare documents, update a document from student profiles, change document 

year, and delete a document. This section describes the [More…] dropdown list items. Items will 
vary based on your security rights and the status of the document packet. 

Spell Check Entire Document 

This action runs spell check on the sections in the document packet. 

Send Message With Document 

This action opens a Message window to create a message that can be sent to selected individuals 

or a Messaging Group. 

Copy Information from Other Document 

This action enables you to copy from one document packet to another. 

Compare With Previous Document 

This action generates a document that shows differences between the current document packet 

and previous document packet of the same type. 

Refresh This Section 

This action redisplays the section and retrieves information again from the server. 

Update Document from Student Profile 

This action updates the document packet with student profile data that is different than what is in 

the document packet. If a student profile field has been changed, the system posts a prompt: 

“Information in the student profile has changed. Update the following document field(s):” when you 
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open the document packet. The prompt lists the data fields that will be updated. These fields may 

exist in any section of the document packet – not necessarily the section you are viewing. Figure 

10-7 shows an example of the alert. 

Figure 10-7 

If you are unsure whether to proceed, write down the data field(s) in the prompt and select Ignore 

changes. Compare the data fields in the document packet to the profile data fields. It’s best to 

check your data first before selecting Update Document Now. There is no Undo for this action. 

Create Revision of This Document 

This action creates a copy of the document packet and titles the document “<document packet 
name> (Revision)”. In the student’s table of documents, the “revision” document will show the 
original document in the Preceding/Original Document column. The Amend date should be entered 

in the “Revision date(s) to annual IEP” field on the IEP Cover page of the “Revision” document. 
Figure 10-8 shows a “Revision” IEP. 

Note: This feature is only available for document packets in Final status. 

Figure 10-8 

Modify Document Year 

If you use “Create Revision of This Document” to amend a document packet created in a prior 

school year, the Revision document packet will be created in the prior school year. You may want to 

relocate the Revision document packet to the current school year. 

To change the school year assignment on a Revision document packet: 

1. Select the (Revision) document packet. 

2. Select [More …] > Modify Document Year. 

3. In the For Year field, select the school year for the document packet. 

4. Click [Accept]. 

5. Select the <student name> to return to the student’s table of documents. 
The “Revision” document packet will show in the school year you selected. 

Delete This Document 

This action deletes the ENTIRE document packet, not just the section you are viewing. To delete an 

individual section, use the [Set Document…] dropdown list. 

[Navigate To …] Dropdown List 

The [Navigate To …] dropdown list allows you to add events to a student record and attach external 

files. If your district has purchased the Spanish translation module, you will be able to translate a 

document to Spanish. 
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Figure 10-9 

Events for This Document 

Comments can be entered in an Event Log on a student record or individual document. For 

example, if a team meeting has been rescheduled, you may wish to record this in the student’s 

record. 

TIENET logs other activities in the Event Log such as changes to document status. The Event Log 
many have many auto-generated items. 

Figure 10-10 

To add an event to a student record: 

1. If the student is on your home page listing, click the 
Otherwise, use Search to find the student and click the icon. 

2. Click the Events tab. 

icon. 

3. Click 

4. Complete the event information and click [Accept]. 

To add an event to a student document: 

1. If the student is on your home page listing, click the icon. 

Otherwise, use Search to find the student and click the icon. 

2. Select the document packet. 

3. Select [Navigate To …] > Events for This Document. 
Note: If you do not see [Navigate To..] click [Cancel Editing] to exit Edit mode. 

4. Select . 

5. If desired, select a section from the Link to section dropdown list. Or, leave the default 
“any/all” to add the comment to the document packet. 

6. Complete the event information and click [Accept]. 

File Attachments 

External files such as MS Word, PDF, or scanned images can be uploaded to TIENET. There are 
two ways to upload documents. The File-based method requires that you create a File-based 
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document packet and upload an external file(s) to the document packet. The Attachment method 

allows you to upload external files as attachments to a document packet. Figure 10-11 shows a 

File-based document packet with an uploaded file and a Referral packet with an attachment. 

Figure 10-11 

Refer to Chapter 18 “Uploading External Documents” for a detailed description of File-based 

document packets and attachments. 

Language Translations 

Districts that want to use Spanish translation must purchase the TIENET translation module. 

Chapter 21 “Translating a Document” provides instructions for translating a document packet to 

Spanish. 
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Chapter 11: Printing Documents 
It’s possible to print individual sections, selected sections, or an entire document packet. 

Print Layout 

TIENET forms are designed in portrait (8.5 x 11) mode. Only two forms, the Data Tracking Sheet 

and the Alternative Data Tracking sheet, are printed in landscape format. 

Page Breaks 

When possible, page breaks have been coded into TIENET forms. However, logical page breaks 

cannot be anticipated in many forms. Although data entry in TIENET resembles a word processor, it 

does not have the page breaking rules of a word processing application. Thus, multiple page forms 

may break in the middle of a section. 

Web Browser Page Option Settings 

Web browser page options are used to set page margins and header/footer information. The 

TIENET header and footer content (such as date or page numbers) are web browser settings. 

Typically you will want to delete the date and web address in the header and/or footer. 

Page Margins 

Web browser page margins should be set to .5 inch for the top, bottom, left and right margins. 

Note: Some browsers may override the .5 in margin settings. This is outside the control of TIENET. 

Header and Footers 

Web browsers print a default header and footer on every page. Page numbers and web address 

are common default values. To include only a title and page numbers on TIENET printed forms, the 

web browser settings are changed. 

To set page margins and update header and footers in Internet Explorer Version 11 x: 

1. Open Internet Explorer. 

2. Select File>Page Setup. 
The Header and Footer sections each have three dropdown lists. The first dropdown list 
selection will be left-aligned on the page, the second selection center-aligned, and the third 
selection right-aligned on the page. 

3. In the Header section, select Title in the first dropdown. 
This will add the Title of the page, left-aligned in the header at the top of the page. 

4. Select -Empty- for the remaining two Header dropdown lists. 

5. In the Footer section, select -Empty- in the first and second dropdown lists. 

6. Select Page # of total pages in the third dropdown list. 

7. Enter .5 in each of the four margin fields. 
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Figure 11-1 

8. Click [OK]. 

To set page margins and update headers and footers in Mozilla Firefox: 

1. Open Firefox. 

2. Select File>Page Setup. 

3. Select the Margins & Header/Footer tab. 

4. Enter .5 in each margin fields. 

5. Select Title from the first dropdown list in the first row. 

6. Select Page # of # in the third dropdown list in the last row. 

7. Click [OK]. 
This is the completed form. 

Figure 11-2 

To set page margins and update headers and footers in Chrome: 

Chrome does not support customizing header/footer information. Header/footers can only be turned 

on or off. To have page numbers on TIENET printed forms, the header/footer information must be 

“On”. 

1. Open Chrome. 

2. Click the icon located at the right margin. 

3. Click Print … 

4. Click + More Settings. 

5. From the Margins dropdown list, select Custom. 

6. Drag the four margin sliders to .5 inch or type 0.5 in the black value boxes. 

7. In Options, check that Headers and footers is checked. 
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To remove header and footers in Macintosh Safari: 

1. Open Safari. 

2. Select File>Print. 

3. Select “Safari” from the Copies&Pages dropdown list. 

4. Uncheck “Print headers and foots. 

5. Click [Print]. 

Using the “Shrink-to-Fit” Option in Internet Explorer Browser 

The “Enable Shrink-to-Fit” option can be used to choose a percentage value to “shrink” a printed 

document. This can be useful if the last page of a document has one or two lines of text and you 

want to “squeeze” the document to fewer pages. 

To turn on “Shrink-to-Fit” in Internet Explorer: 

1. Open Internet Explorer. 

2. Select File>Page Setup…. 

3. Checkmark “Enable Shrink-to-Fit”. 

To “shrink” a document in Internet Explorer: 

1. Navigate to the TIENET document you want to print 

2. Click and select your print option. 

3. Click [Cancel] in the Print dialog that is displayed. 

4. Select File>Print Preview… from the web browser menu. 

5. In the “Shrink To Fit” dropdown list, select a percentage (like 90%) and check if the dangling 
lines are moved to the previous page. If not, try another percentage. 

6. Click icon in the Print Preview window. 

7. Click [Print] in the Print dialog. 

Using the “Scale” Option in Firefox Browser 

The “Scale” option can be used to choose a percentage value to “shrink” a printed document. The 

“shrink” value is selected in Print Preview. This can be useful if the last page of a document has one 

or two lines of text and you want to “squeeze” the document to fewer pages. 

To turn on “Scale” in Firefox: 

1. Open Firefox. 

2. Select File>Page Setup…. 

3. Uncheck the “Shrink to fit Page Width” option. 
This will cause the Scale option to display “100”%. 

4. Click [OK]. 

To “shrink” a document in Firefox: 

1. Navigate to the TIENET document you want to print 

2. Click and select your print option. 
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3. Click [Cancel] in the Print dialog that is displayed. 

4. Select File>Print Preview… from the web browser menu. 

5. In the “Scale” dropdown list, select a percentage (like 90%) and check if the dangling lines 
are moved to the previous page. If not, try another percentage. 

6. Click [Print] in the Print Preview window. 

7. Click [OK] in the Print dialog. 

Printing Documents 

You can print a single section, selected sections of a document, or an entire document packet. After 

printing a document, select Back to previous screen to return to the previous display. 

To print a single section of a document packet: 

1. Select the document section you want to print. 

2. Select [Print…] > This Section. 

3. Click [OK] in the Print dialog. 

To print selected sections of a document packet: 

1. Select [Print…] > Selected Sections. 

2. Checkmark the documents you want to print or click [Select All] to select all of the 
documents. 

3. Optionally, checkmark “Print large spaces for hand writing”. 

4. Click [OK]. 

5. Click [OK] in the Print dialog. 

To print all sections in a document packet: 

1. Select the document packet you want to print. 

2. Select [Print…] > All Sections. 

3. Click [Print] in the Print dialog. 
Note: If the Data Tracking Sheet and/or Alternative Data Tracking Sheet are included in an 
IEP document packet, you should not use print “All Sections” link. Because these sections 
are intended to be printed in landscape mode, web browsers may shrink the font 
dramatically in all sections to try to accommodate these pages. Print the tracking sheets in 
landscape and then print the other sections using “Selected Sections”. 

Printing a List of Documents 

A student’s list of documents can be printed. 

To print a listing of documents for a student: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Select the icon (row above Create New Document). 

3. Select to send the job to your default printer. 
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Printing a Blank Document 

TIENET has a feature to print blank forms. However, forms that include auto-populated fields and 

macros may not print blank forms correctly. If you intend to print a blank form, check the form 

carefully first. Otherwise, use the ODE standard forms posted on the ODE web site. The TIENET 

Help menu provides a link the ODE standard forms. 

To print a blank document: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Select [More…] > Print a Blank Document. 

3. From Select a Template dropdown list, select the document packet. 
The sections in the document packet will be displayed. 

4. Checkmark the section(s) you want to print. 

5. Click [OK] and then click [Print] in the Print dialog. 

To access ODE standard forms from TIENET: 

If a TIENET blank form is not acceptable, you can use an ODE blank form. 

1. Select Help>Help Guides. 

2. Select ODE School-Age Forms or ODE Standard IEP Forms. 
A new browser window will be opened to display the ODE web site pages. 

3. In the English column, select the desired file format. 

4. Use File > Print from your web browser to print the blank form. 

5. Close the ODE form. 

6. Click in the TIENET Help window. 
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Chapter 12: Working with IEP Documents 
The IEP document packet contains ODE standard IEP forms. In a new document packet, required 

forms are pre-selected. Other commonly used forms may also be checked. You can change which 

sections you want by checking or un-checking items. Required sections cannot be removed. 

Figure 12-1 

Creating an IEP 

To create a new IEP: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. In the Create New Document dropdown, select Oregon IEP. 

3. Click [Go]. 

4. Optionally, add a short comment. 

5. Review the selected sections and make any changes. 

6. Click [New]. 
The first section in the document packet will be displayed in Edit mode. To select a different 
section, click [Cancel Editing] and use the fly-out list. 

Editing an IEP 

An IEP in Draft or Review status can be edited. When the IEP is completed, status is usually set to 

Review. This allows you to notify and request that any other users check their content is accurate 

and complete. If you are the sole author, you may want to notify other staff such as a paperwork 

manager or your System Administrator. If you set your IEPs to Final status, you can decide if you 

want to use Review status or go directly to Final status. 
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To edit an IEP in Draft or Review status: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Select the IEP document you want to review. 
The first section in the document packet will display in Edit mode. To select a different 
section, click [Cancel Editing] and use the fly-out list. 

3. Make any updates. 

4. Click [Save, Done Editing]. 

“Dangling” Draft/Review Status 

After an IEP Meeting, the IEP should be updated with any changes and set to Final status. When 

an IEP is set to Final status, it updates the student’s Profiles. If an IEP remains in Draft or Review 

status, the student’s Profiles are not up-to-date and reports may not be accurate. 

Finalizing an IEP 

Required sections and fields must be completed before a packet is finalized. If incomplete required 

sections exist, TIENET posts a list of the sections. It’s possible to override and ignore incomplete 

sections, but this feature is typically restricted to TIENET System Administrators. 

Prior to setting an IEP to Final status, you can remove a non-required section(s) that has not been 

used. Refer to Chapter 10, page 54 “Removing a Section from a Document Packet” for instructions. 

A Final IEP cannot be modified except for adding progress reports or ESY sections (if configured to 

allow editing). Changes to the IEP can be made by creating a revision. 

To set an IEP to Final Status: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Select [Set Document…] and select the appropriate change status. 
Note: If you do not see [Set Document…], click [Cancel Editing] to exit Edit mode. 

3. Optionally, enter a comment. 

4. Optionally, select the users you want to notify of the status change. 

5. Click [Accept] to set the status. 

6. Click [OK] to confirm. 

Revising (Amending) an IEP 

A Final IEP should not be modified except for a minor correction. The IEP should be revised for 

any significant changes. Creating a revision copies the original IEP to a new Draft IEP. The new 

document has “(Revision)” added to the name. The default text “Revision” can be replaced by the 
Amend date (ex. Revision 07-21-2015) using [Set Document…] > Label/Comments in Edit mode. 

The Preceding/Original Document column lists the original document. Figure 11-2 shows a 

“Revision” IEP. 

Figure 12-2 

If you revise an amended IEP, the system will automatically provide another amendment date field. 

The Demographics section provides a maximum of 4 amendment date fields. 
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A new IEP is created as (Revision). 

5. Click . 

6. Enter an amend date in the “Amendment Date “n” field where “n” is the number of the 

To revise (amend) an IEP: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Select the student’s Final IEP that you want to amend. 

3. Select [More…] > Create Revision of This Document. 

4. Click [OK] in the confirmation dialog. 

revision. 

7. Click [Save, Done Editing]. 

8. Select [Set Document…] > Label/Comment. 

9. Update the Comment field by replacing “Revision” with “Amended mm/dd/yyyy”. 

10. Click [Accept]. 

11. Make any other updates to sections in the document packet. 

12. When the amended IEP has been approved, change its status to Final. 

Creating a New IEP by Copying a Previous IEP 

A student’s IEP is valid for one year. If a student continues to receive Special Education services, a 

new IEP will be created annually. You can copy a previous IEP and then make your updates. 

To create a new IEP by copying a previous IEP: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. In the Create New Document dropdown list, select the IEP you want to create. 

3. At the bottom of the dialog, checkmark “Copy information from another (previous) 
document”. 

4. Click [New]. 

5. In the Copy Information From Other Document dialog, select the IEP you want to copy and 
click [Accept]. 

6. Checkmark the sections that you want to copy and click [Accept]. 
The new, copied IEP will be displayed. 

Deleting an IEP 

To perform this task, your security group must have appropriate access rights. If you do not have 

“delete” access rights contact your TIENET System Administrator to delete the packet. 

To delete an IEP: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Select the student’s IEP that you want to completely delete. 

3. Select [More…] > Delete This Document. 
Note: If you do not see [More…], click [Cancel Editing to exit Edit mode. 

4. Click [Delete]. 

5. Click [OK]. 
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Chapter 13: Working with Goals and Curriculum 
Banks 
Each goal is a separate page. You can add, insert, duplicate, and delete goals. You select the goal 

pages you want to view or modify from the “Select” dropdown list”. If you wish to change the order 

of goals in the dropdown list, you can shift the goals up or down. 

Figure 13-1 

Link Description 

Add New Goal Creates a new goal page. If you have five goals and click “Add New Goal” it will 
insert a new goal page as number 6. 

Insert New Goal Creates a new goal page directly in front of the goal you are working on. For 
example, if you just completed goal 5 and click “Insert New Goal” it will insert a new 
goal page as goal 4. 

Duplicate Goal Creates a duplicate copy of a goal that you can edit where necessary. 

Delete Goal Deletes the entire goal and its corresponding data. 

Shift Goal Moves the goal up one level. 

Shift Goal Moves the goal down one level. 

Table 13-1 

Goal pages also include a progress report section. Refer to Chapter 15, “Creating Progress 
Reports” for information. 

Goals and Short-Term Objectives 

Each goal has two default rows for short-term objectives. If more than two short-term objectives are 

needed, you click [Save, Continue Editing] to add two more rows. You can enter a maximum of 

eight short-term objectives per goal. 

Creating Goals 

There are several ways to create goals: 

 Manually type a goal and short-term objectives 

 Reference a curriculum bank and copy and paste into the goal fields 

 Use the OR and PDX Goal Bank Curriculum to insert goals and short-term objectives 

 Use Presets to insert pre-defined goals and/or objectives 

Refer to Chapter 14, “Working with Presets”. 
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Create a Goal Manually 

To manually create a goal and short-term objective: 

1. Select the Measurable Annual Goals/Objective section. 

2. Select . 

3. Type the Content Area category for the goal (ex. Math, Reading, etc.) 

4. In the Measurable Annual Goal field, type the goal statement. 

5. Complete the 4 progress measurement fields. 

6. Enter the goal’s short-term objectives (if any). 

7. Click [Save, Done Editing]. 

Using a Curriculum Bank when Creating a Goal 

The Measurable Annual Goals page provides access to four curriculum banks. 

 Common Core State Standards Math 

 Common Core State Standards English/Language Arts 

 OR Early Childhood Foundation 

 OR and PDX Goal Bank 

Curriculum Organization 

Curriculum items are organized in a hierarchy. Banks may have different levels and all subjects 

may not have all levels. Figure 13-1 shows a third grade Common Core Math standard. When you 

select the lowest level item, higher level items will be automatically selected. 

Cluster Statement 

Domain 
Grade 

Subject 

Standard 

Figure 13-1 

Navigating in a Curriculum Bank 

A plus sign symbol indicates an item can be expanded. Clicking the icon expands the next level 

of items. To collapse an item, click the minus sign 

Selecting Items in a Curriculum Bank 

Clicking the icon selects an item. A strike-through highlight is applied to the text. Click the 

icon again to unselect an item. 

It’s recommended to select your lowest level item first. When you do this, TIENET will automatically 

select all the higher levels of the hierarchy. 
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Identifying the Level of a Curriculum Item 

To view the level of a curriculum item, hover the mouse over the icon. The mouse cursor will 

change to a hand icon and the level name will be displayed. To redisplay the level name, you must 

click the mouse cursor in a blank area and then repeat the steps. 

Goal Page Reference Section 

The Reference Section shows the levels of a selected curriculum. The Reference section is only 

visible in Edit mode. It is view-only and does not print with the goal page. The “Reference From” 
dropdown list is used to identify the curriculum bank you want to reference when writing a goal. A 

second dropdown list is used to make the actual curriculum selection. You must 

select the same curriculum from both dropdown lists. 

If “none” is displayed in the “Reference From” dropdown list and a curriculum is selected, the 
system will post a warning message: “Sorry, the selected curriculum is not mapped to the form”. 

The Reference section will auto-populate when you select a bank using  , expand 

the curriculum, and make a selection. 

“Clear Referenced Curriculum Fields” Checkbox 
The Reference Section is a read-only section. You can change the content by making a new 

selection from a curriculum bank. The system will post the prompt “Replace Existing Text?” and 

allow you to replace an existing selection. Or, the section may be completely cleared using the 

“Clear Referenced Curriculum Fields” checkbox. 

Note: The “Clear” feature does not remove text from the Content Area field. 

Goal Page Content Area 

The Goal Content Area field of the goal page is auto-populated after saving the section. 

Goal Select Dropdown List 

By default, goals are numbered (1, 2, 3, etc.). When viewing the goal dropdown list, it’s helpful to 

see the Content Area of the goal in the name. To accomplish this, you edit the Content Area field by 

typing a character such as a period (.) at the end of the entry. 

Making a Curriculum Selection 

To select a curriculum bank, you must always select the same bank from both dropdown lists. 

To select a curriculum bank: 

1. First, select from the “Reference From” dropdown list. 
A blank Reference Section will be displayed. 

2. Next, select the same curriculum in the dropdown list that you choose in 

the “Reference From” list. 
The top-level of the selected goal bank will be displayed. 

3. Expand the levels of the curriculum and make your selection. 

4. Click to exit the curriculum bank. 

The Reference Section is auto-populated. 
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list. 

Note: Only the OR and PDX Goal Bank will populate a goal statement and short-term 

objectives. You must write your goal and objectives for any other curriculum bank. 

To populate and update the goal Content Area field: 

1. After closing the curriculum window, click [Save, Continue Editing]. 

2. In the Content Area field type a (.) period at the end of the entry. 

3. Click [Save, Continue Editing] 

4. Enter your goal and/or objectives. 

5. Click [Save, Done Editing] when done. 

Changing Your Curriculum Selection 

After the Reference Section is populated, to make a change to your selection within the same 

curriculum, return to the dropdown list. The expanded selection will be displayed. 

Make your new selection and click [OK] to the “Replace Existing Text?” dialog. 

If you wish to change to a different curriculum bank, use the “Clear Referenced Curriculum Fields” 
checkbox to clear the “Reference From” section. Then, choose a different curriculum from the 
“Reference From” dropdown list and choose the matching selection from the 

Note: The “clear” feature does not remove text from the Content Area field. 

Printing the Reference Section 

The Reference Section is omitted when a goal page is printed. A [Print] button is not available for 

this section. To print the Reference Section, you can use the [Print Screen] button on your 

keyboard. 

To print the Reference Section using [Print Screen]: 

1. Open the Goal page in Edit mode. 

2. Press the [Print Screen] button on your keyboard. 

3. Open a MS Word document. 

4. Paste the print screen image into the document. 

5. Crop or size the image as needed. 

6. Print the Word document. 

Printing a Section of a Curriculum Bank 

To print from a curriculum bank: 

1. Select Curriculum>Curriculum Outline 

2. In the dropdown list, select the curriculum. 

3. Expand the curriculum and make your selection. 

4. Click to print. 

5. Select Print this document. 
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Using the Oregon State Standards and Portland Goal Bank 

The Oregon State Standards and the Portland Goal Bank are in a single curriculum. The Oregon 

State Standards only provide goal statements. The Portland Goal Bank provides both goals and 

lower-level short-term objectives. Oregon State Standard items display with a pencil symbol. A 

“PDX Eligible Content” label indicates items that are part of the Portland Goal Bank. 

Oregon State Standards Portland Goal Bank 

Figure 13-2 

This is the only curriculum which auto-populates goals in the Measureable Annual Goal page. If the 

item is a Portland Goal Bank both the goal and short-term objectives will be inserted. In this 

example, the text in the shaded box will be inserted as the goal and the lower level item as a short-

term objective. 

Figure 13-3 

Note: The Portland Goal Bank does not differentiate short-term objectives based on grade level. 

When viewing Portland Goal Bank items, grade levels will include the same set of short-term 

objectives for a goal. 

To create a goal from the OR and PDX Goal Bank: 

1. Select “OR and PDX Goal Bank” in the “Reference From” dropdown list. 

2. Click the button. 

3. Select the “OR and PDX Goal Bank” from the Select dropdown list. 

4. Expand the top-level category by clicking the icon. 

5. Continue to expand items to the lowest level choice. 

6. Click the icon symbol to insert the statement. 

7. Click Close Window. 
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This example shows the result of selecting two lowest level items from the Portland Goal Bank. The 

“parent” items are highlighted automatically. 

1 

2 

Figure 13-4 

Figure 13-5 shows the items inserted into a goal page. The top-level item populates the Content 

Area. The next level populates the goal field. The lowest level items are short-term objectives. 

1 

2 

3 

Figure 13-5 
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Chapter 14: Working with Presets 
A Preset is a pre-defined goal or a set of goals. This is an efficient way to store goals, insert them 

for any student, and then make updates for the specific student. You can create a personal set of 

Presets for the IEP document packet. A Preset can be created manually or content from an 

existing goal can be used to create a Preset. 

Creating Presets 

If you want to create and use Presets it is important to plan ahead. It’s helpful to choose a logical 
and consistent naming convention. Because staff may optionally choose to share their Presets with 

other staff, it is important to use clear naming formats. Also, Presets are displayed in the Preset 

dropdown list in the order in which they were created. Items cannot be easily reordered in the 

dropdown list. 

To create a Preset from scratch: 

1. Select the Annual Goals page in the IEP document packet. 

2. Click . 

3. In Edit mode click [Presets]. 
If no Presets have been created, the Presets window will display “None Created Yet”. 
Otherwise, available Presets will be listed. 

4. Click . 

5. Enter the name of the Preset (max. 50 chars). 

Figure 14-1 

6. Click [New]. 

A new goal page is displayed. The header displays the name of the new Preset. The pale 
green background of the goal page indicates it is a Preset. 

Figure 14-2 
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7. Click . … 
You can use Insert Statements, the Goal Bank, or use macros just as you would in a 
standard goal page. 

8. Enter the goal data. 

9. Click [Save]. 

10. Click [Copy Preset into Oregon IEP]. 

11. From the [Insert Where in Document?] dropdown list, select the location for the Preset. 

12. Click [Copy]. 

The new goal page will be added for the student. It will also now be available as a Preset. 

Figure 14-3 

To create a Preset from an existing goal: 

Note: If you typed a student name in a goal statement and wish to create a preset from the goal, be 

sure to replace the student name with a macro such as {FirstName}. Otherwise, when you create 

the preset, it will have the original student name in the goal statement 

1. Select the Annual Goals page of the student that has a goal(s) that you want to add as a 
Preset. 

2. In Edit mode, click [Presets]. 

3. Click . 

4. Enter the name of the Preset (max. 50 chars). 

5. In the Source of Goal(s) dropdown list, select “Current Document”. 

6. Click [New]. 

7. Click [Copy Preset into Oregon IEP]. 
The goal(s) will be listed (yellow rows) and are pre-selected. 

8. From the [Insert Where in Document?] dropdown list, select the location for the Preset. 

9. Scroll through the list of goals and uncheck any goals you do not wish to copy to the Preset. 

10. Click [Copy]. 

The selected goal(s) will be added to your Presets. 

Viewing and Inserting Presets 

To view Presets: 

1. Select an Annual Goals page in an IEP document packet. 

2. In Edit mode, click [Presets]. 
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Note: If you are not in Edit mode, you can navigate to Presets using the [Navigate To…] 
dropdown list. 

Figure 14-4 

3. Select the <IEP for student name> link to return to the IEP document. 

To insert a Preset into the Goals page: 

1. Select the Annual Goals page of the student. 

2. In Edit mode, click [Presets]. 

3. Click the icon of the Preset you want to use. 

4. Click [Copy Preset into Oregon IEP]. 

5. From the [Insert Where in Document?] dropdown list, select the location for the Preset. 

6. Click [Copy]. 

The new goal page will be displayed that was added using a Preset. 

Editing a Preset 

After creating a Preset, you may find that you want to change the Preset name or edit its content. 

Before making changes, remember you may have shared the Preset with other staff. If the Preset 

has been shared, be sure your changes are appropriate for other staff. 

To edit Preset content: 

1. Select the Annual Goal page of a student. 

2. In Edit mode, click [Presets]. 

3. Click the icon of the Preset you want to edit. 

4. Click. 

5. Enter your changes and click [Save]. 

6. Select <IEP for student name> to return to the regular goals page. 

To rename a Preset: 

1. Select the Annual Goal page of a student. 

2. In Edit mode, click [Presets]. 

3. Click the icon of the Preset you want to edit. 

4. Select [More…] >Rename Preset. 

5. Enter the new name and click [Rename]. . 

6. Select <IEP for student name> to return to the regular goals page. 

. 
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Deleting a Preset 

To delete a Preset: 

1. Select the Annual Goal page of a student. 

2. In Edit mode, click [Presets]. 

3. Click the icon of the Preset you want to delete. 

4. Select [More …] >Delete Preset. 

5. Click [OK] to confirm. 

6. Select <IEP for student name> to return to the regular goals page. 

Sharing Presets 

A Preset can shared with one or more Messaging Groups. Members of the Messaging Group then 

have access to the same set of Presets. Messaging Groups must be created before you set up 

Preset sharing. Refer to Chapter 20 “Sending Messages and Announcements” for more information 
on Messaging Groups. 

To share a Preset: 

1. Select the Annual Goals page of a student. 

2. In Edit mode, click [Presets]. 

3. Click the icon of the Preset you want to share. 

4. Select [More…] >Share Preset. 

5. Checkmark the Messaging Groups that you want to give access to. 

6. Click [Share]. 

7. Select <IEP for student name> to return to the regular goals page. 

To check if a Preset has been shared: 

1. Select the Annual Goals page of a student. 

2. In Edit mode, click [Presets]. 

3. Check the “Shared With Others” column. 
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Chapter 15: Creating Progress Reports 
During the school year progress reports are created for a student’s goals. Although IEPs set to 

Final status are not editable, the progress report section is. If the button is not 

available, contact your TIENET system administrator. 

Each goal page has a separate progress report section. It identifies how progress will be measured, 

the frequency of reporting, and how progress data will be displayed. 

Selecting Display of Progress Report Data 

There are two ways progress data can be displayed on the progress report section. Only one 

method can be selected per goal. 

Progress Monitoring (Graph) 

This option enables you to set a baseline data point and a target success point. You also enter a 

start date and end date. On the progress report section, you enter a score and date. The system 

plots a graph over the date range. Figure 15-1 shows a graph showing data entered between 

September and June. 

Figure 15-1 

Progress Reporting (Text) 

This options present progress report data in a simple tabular format including the date, code, and 

teacher comments. 

Figure 15-2 
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Setting Up a Progress Monitoring (Graph) Progress Report 

Progress report setup information on the goal page auto-populates the progress report section. 

Actual data points and on-going progress dates are entered on the progress report section. 

1. Select the Annual Goals section. 

2. Complete the goal information 

3. Complete the “How progress will be measured” field. 

4. Complete the “How progress will be reported, including frequency” field. 

5. Checkmark the “Progress Monitoring (Graph)” 

6. Enter the baseline data point. 

7. Enter the targeted success data point. 

8. Enter the date monitoring starts. 

9. Enter the date monitoring ends. 

To create a Graph progress report: 

1. Select the Progress Report section. 

2. Select a goal that is set up for a graph. 

3. Scroll to the Data Point and Date section. 

4. Enter the data point and associated date. 

5. Click [Save]. 

6. Optionally, click [Edit This Section] and enter comments. 

7. Click [Save, Done Editing]. 

Setting Up a Text Progress Report 

The “How progress will be measured” and “How progress will be reported” fields auto-populate the 

progress report section. 

1. Select the Annual Goals section. 

2. Complete the goal information 

3. Complete the “How progress will be measured” field. 

4. Complete the “How progress will be reported, including frequency” field. 

5. Checkmark “Progress Reporting (Text) ” 

To create a Text progress report: 

1. Select the Progress Report section. 

2. Select the goal you wish to add progress report data. 

3. Scroll to the Progress Report section. 

4. Enter the Progress Report date. 

5. Select the progress code from the Code dropdown list. 

6. Enter your comments (required). 

7. Click [Save, Done Editing]. 
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Printing Progress Reports 

Progress report data is entered for each goal. You can print a progress report for a single goal or 

progress reports for all of a student’s goals. Progress reports can also be printed for all of your 
students. Refer to “Chapter 22: Bulk Printing Student Documents” for more information. 

To print a progress report (single goal): 

1. Select the Progress Report section. 

2. Select the goal whose progress report you want to print. 
Note: If you do not have the [Print…] dropdown list, click [Cancel Editing] to exit Edit mode. 

3. Select [Print…] > This Goal. 

4. Click [Print] in the Print window. 

5. Select Back to previous screen to return to the progress report. 

6. Select the next goal page and repeat printing. 

To print a progress report (all goals): 

1. Select the Progress Report section. 

2. Select [Print..]>All Goal(s) 

3. Click [Print] in the Print window. 

4. Select Back to previous screen to return to the progress report. 
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Chapter 16: Using Goal Data Tracking Sheets 
Two types of data tracking sheets can be used to track goal progress. The Data Tracking Sheet 

section provides a table with Date and Code cells. The Alternative Data Tracking Sheet has a 

similar layout but includes a section where specific tasks/steps can be described for meeting a goal. 

The tracking sheets are intended to be printed and the Date and Code cells are manually recorded. 

Printing Data Tracking Sheets 

The data tracking sheets require a landscape format (11 x 8.5). When printing a data sheet, change 

the “orientation” from “Portrait” to “Landscape”. Typically, the print dialog has a Preferences button 
where you can make this change. 

If you have difficulty locating the option, click [Cancel] in the print dialog box. Then, select File>Print 

Preview from the web browser menu. The Print Preview window typically has an icon to change 

orientation. Figure 16-1 shows the landscape icon is selected in the Print Preview window. 

Figure 16-1 
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Chapter 17: Reporting Related Services 
A maximum of 6 Related Services can be reported to ODE for a student. Related Services can be 

entered in the Services section and also in the ESY Services section. It’s important to check 
Related Services carefully. You can enter the same Related Service in both forms (Services and 

ESY Services), but you cannot report both services to ODE. If the same Related Service is entered 

in both sections, it can only be reported once. 

The Related Services section in both forms has a checkbox to indicate if the service will be reported 

to ODE. If “Yes” is selected, a required dropdown list is displayed. The dropdown list has numbers 

1 through 6. You assign a unique number (1-6) to services you wish to report to ODE. Figure 17-1 

shows a Related Service that will be reported to ODE and is assigned number “1”. 

Figure 17-1 

If the same number is assigned twice, a guided action, “You have assigned the number “n” to more 
than one Related Service. You must assign a unique number (1-6)”, will be posted. The value “n” 
will show the number that has been assigned more than once. 

The ESY Services Related Services section has the same functionality. If you wish to report an 

ESY Related Service select “Yes” to report to ODE and assign a unique number. When you save 

the form, if the same number has already been assigned in the Services section, a guided action, 

“You have assigned the number “n” to a Related Service in both the Services and ESY Services 

sections. You must assign a unique number (1-6).” 
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Chapter 18: Uploading External Documents 
Documents created in other applications can be uploaded to TIENET. MS Word, Excel, Adobe 

PDF, and scanned image files are examples of external documents. Adobe PDF documents can be 

viewed directly in TIENET whereas MS Word or Excel files must be downloaded to your computer 

and then viewed in the application. 

Your district may sometimes only have a paper copy of a document(s). The document can be 

scanned and the file uploaded to TIENET. In this example, a letter was scanned as an image file 

(.bmp) and uploaded as an external document. 

Figure 18-1 

Upload Methods 

There are two ways to upload an external document. The first method uses a “File-based” 
document packet. It can only contain uploaded files. The second method uploads a file as an 

attachment to any document packet. 

Uploading to a File-based Document Packet 

To upload an external document to a File-based document packet: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. From the Create New Document dropdown list, select “(File-based Document)”. 

3. Click [Go]. 

4. In the Upload dialog, select the appropriate year and enter optional comments. 

5. Click [Select] to browse for the file you intend to upload. 

6. Select the file and click [Open]. 

7. Click [Upload File(s)] to upload the selected file. 

8. Click the desired document status. 

9. Select the <student name> to return to the student’s documents. 

To delete a File-based document packet and all of its content: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Display the student’s document list. 

3. Click the icon of the File-based document packet. 

4. Click . 

5. Click [OK]. 
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To delete an uploaded file in a File-based document packet: 

You can delete a file you have uploaded in a Draft or Review document packet. 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Display the student’s document list. 

3. Click icon of the File-based document packet. 

4. Click the icon. 

5. Click . 

6. Click [OK]. 

To replace an uploaded file in a File-based document packet: 

You can replace an uploaded file in a Draft or Review document packet. 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Click icon of the File-based document packet. 

3. Click the icon. 

4. Display the student’s document list. 

5. Click the icon of the File-based document packet. 

6. Click the icon. 

7. Select 

8. Click [Select] to browse for the file you intend to upload. 

9. Select the file and click [Open] in the file dialog. 

10. Click [Upload File(s)] to upload the selected file. 
The uploaded file will replace the original file. 

11. Click the desired document status. 

12. Select the <student name> to return to the student’s documents. 

Uploading an Attachment to a Document Packet 

To upload an external file as an attachment to a document packet: 

1. If the student is on your home page listing, click the icon. 
Otherwise, use Search to find the student and click the icon. 

2. Display the student’s document list. 

3. Click the icon of the document packet you want to upload an attachment. 

4. Select [Navigate To …] >File Attachments. 

5. Click 

6. Click [Select] to locate and select the file you want to attach. 

7. Click [Open] in the file dialog. 

8. Click [Upload File(s)]. 
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9. Select <student name> to return to the student’s documents. 

Figure 18-2 

To delete an attached file: 

1. If the student is on your home page listing, click the 
Otherwise, use Search to find the student and click the icon. 

2. Click icon of the document packet. 

3. Select [Navigate To…] >File Attachments. 

4. Click the icon. 

5. Click 

6. Click [OK] in the confirmation dialog. 

To replace an attached file: 

1. If the student is on your home page listing, click the 
Otherwise, use Search to find the student and click the icon. 

2. Click icon of the document packet. 

3. Select [Navigate To…] >File Attachments. 

4. Click the icon. 

icon. 

. 

icon. 

5. Click . 

6. Click [Select] to locate and select the file you want to attach. 

7. Click [Open] in the file dialog. 

8. Click [Upload File(s)] to upload the selected file. 
The uploaded file will replace the original file. 

9. Select <student name > to return to the student’s documents. 
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Chapter 19: Using the Calendar 
TIENET provides a personal calendar. You can add personal or group events to your calendar. 

Items can be marked to send a reminder prior to the event date. Items can be shown as Busy, 

Tentative, Free or Away. It’s also possible to attach a file to an event. 

Group calendar events and calendar announcements can be created and posted to personal 

calendars. Group events are posted with blue entries and announcements as pink entries. 

Option Description 

Busy, Free, Tentative When scheduling a meeting, these options will control how the personal calendar 
event appears if you or another staff member schedule a meeting. 

Mark Private If this checkbox is marked, no other used will be able to see the Subject line or 
description of the event on your calendar. 

Reminder Allows setting the number of days before the event that you would like a reminder for 
the event to be posted on your home page 

Table 19-1 

Personal Calendar Events 

To add a personal event: 

1. Select Communication>Calendar. 

2. Select the desired view (Day, Week, Month). 

3. Right-click a date and select “New Personal Calendar Event”. 

4. Enter the date and time. 

5. Set the event options. 

6. Enter a Subject. 

7. Add a description. 

8. Click [Save and Close]. 

To delete a personal event: 

1. Select Communication>Calendar. 

2. Move your mouse over the personal event you wish to delete. 

3. Click the “x”. 

4. Click [OK] to confirm the deletion. 

Group Events/Meetings 

If you have access privileges, you can schedule a group calendar event/meeting. Any users invited 

to the meeting must confirm their attendance before the item will be added to the calendar. To skip 

this process, you can set a meeting option that will automatically add the meeting to users’ 
calendars without their confirmation. This meeting option only affects “required” attendees. Optional 
attendees still have the opportunity to confirm their attendance. 
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To schedule a group event/meeting: 

1. Select Communication>Calendar. 

2. Right-click a date and select “New Group Calendar Event”. 

3. Enter the date and time for the event. 

4. Enter an event/meeting Subject. 
This entry will appear in the Subject line of notification messages. 

5. Set the meeting options. 

6. Select the users whom you wish to attend. You can specify “required” attendees and 
“optional” attendees by selecting the Required or Optional link. 

7. Enter a meeting location. 

8. Click the [Description] tab and enter your event invitation. 

9. Click [Find Available Times] to view available time slots in attendees’ calendars. 
Note: Staff must keep their Personal Calendar updated for this feature to provide reliable 
time slots. 

10. Click [Accept] to create the event/meeting. 

11. Select [My Calendar] to return to the calendar. 

To reschedule a group event/meeting (organizer): 

If a meeting needs to be rescheduled, you can select the event and make changes. If the date or 

times are changed, attendees will receive a new notification to confirm their attendance. 

1. From your home page, select the calendar event you want to modify. 

2. Select 

3. Update the date, time, subject or location as needed. 

4. Click [Accept]. 

To view group event/meeting attendees: 

1. Select Communication>Calendar. 

1. Double-click the calendar event you wish to view. 

2. Click [Attendee Information]. 
Individuals specified as attendees will be listed and their status (attending, not confirmed). 
If desired, use Add Attendees to invite additional staff. 

Attendee View of a Calendar Event/Meeting 

If a meeting option is set to allow staff to confirm their attendance at a proposed meeting, they will 

receive a notification on their home page. 

An event can be opened and responded to. If desired, a message to the meeting organizer can be 

added. Accepting the meeting will place the event on their calendar. 

. 
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Figure 19-1 

To respond to a meeting request: 

1. From your home page, select the calendar event or double-click the event in your calendar. 

2. Select [Actions] >Edit Your Attendance Confirmation. 

3. Optionally, enter a message to the meeting organizer. 

4. Click [Attending], [Conflict], or [Not Attending] to indicate your attendance status. 

5. Select [My Calendar] to return to your calendar. 
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Chapter 20: Sending Messages and 
Announcements 
The Messages panel on your home page displays new messages and announcements. 

Figure 20-1 

You can read and reply to messages from your home page. You may choose to reply, delete, 

forward, or mark the message as Read or Unread. To retain a message in the Message panel, 

mark it as Unread. Otherwise, opening a message removes it automatically from the Messages 

panel, but the message remains in your Messages Inbox. 

The Messages folder has an Unread, Inbox, and Sent folders that organize your messages. 

To read a new message: 

1. On your Home Page, click the icon of a message in the Messages panel. 

To view your Inbox messages: 

1. On your Home Page, select Communication>Messages. 

Figure 20-2 

2. Click to display your messages. 

3. Switch to the other folders (Unread, Flagged and Sent) if desired. 

4. Select to return to your home page. 

Message Actions 

Action Description 

Opens a new message. 

Redisplays mail messages to capture any incoming messages. 

Deletes the selected message(s). 

Moves a message to a folder. This action also provides a Create New Folder button. 

Allows you to flag a selected message(s) as Read or Unread. Messages flagged as 
“Unread” will be kept in the Messages panel on your Home Page. 

Adds or removes a flag from a message. 
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Exports a message to Excel format. 

Accesses your personal Message Forwarding settings.  Message Forwarding allows TIENET 
messages to be forwarded to your standard mail application. If Message Forwarding is 
turned on in your database, you must turn on your personal message forwarding. 

Table 20-1 

To send a message: 

1. On your Home Page, select Communication>Messages. 
You can also access Messages if viewing your calendar. 

2. Click . 

3. Select To>Staff User ID. 

4. Search for and select the person(s) you want to send a message to. 

5. Enter a Subject. 

6. Optionally, select Show Cc & Bcc if you wish to enter staff in these fields. 

7. Enter the body of the message. 

8. Click [Send]. 

Message Responses 

When reading a message, you can respond in several ways. 

Action Description 

Opens a message to enter a reply to the sender of the original message. 

Indicates your reply to the message will be sent to all the recipients of the message. 

Sends the message to an individual(s) you select. 

Sets the “Unread” flag on the message. This retains the message in Unread messages. 

Prints the message. 

Table 20-2 

To create a message folder: 

1. On your Home Page, select Communication>Messages. 

2. Click 

3. Click 

4. Enter a folder name. 
A new folder will be created in your Inbox 

5. Click to close the dialog. 

To move a message to a message folder: 

1. On your Home Page, select Communication>Messages. 

2. Checkmark the message you want to move. 

3. Click 

4. Select the folder. 

5. Click [Move]. 

. 

. 

. 
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Message Forwarding 

Message Forwarding takes TIENET messages and sends them to your standard mail application. If 

Message Forwarding is turned on in your database, you must still turn on Message Forwarding for 

your personal account. A Message Forwarding configuration setting specifies if email addresses are 

entered in your Staff Profile or in the Message Forwarding dialog when you turn on your account. 

Typically, email addresses are entered in Staff Profiles. 

To turn on personal Message Forwarding: 

1. From your home page, select Communication>Messages. 

2. Click . 

3. Change the Action When Message Is Received field from “None” to the “Send email 
notification….” item. 

4. Use the following table to verify and/or enter your email address. 

Email Address Field Description 

Displays your email address but it is grayed out Indicates your email address has already been 
entered in your Staff Profile. Verify your email 
address is correct. 

Displays blank field and the email address field 
cannot be selected to enter text 

Indicates your email address needs to be entered 
in your Staff Profile 

Displays blank field but the email address field 
can be selected 

Indicates that you must enter your email address 
in the Message Forwarding dialog 

Displays your email address and you can edit the 
field 

Indicates you have previously entered your email 
address in the Message Forwarding dialog 

5. Click [Accept] to save your changes. 

Note: If your System Administrator changes the Message Forwarding Configuration settings in your 

database, you may have to re-set your personal Message Forwarding options. 

Messaging Groups 

If you frequently send messages to particular users, you may want to create a messaging group(s). 

A messaging group allows you to assign multiple users to a group. You send the message to the 

messaging group instead of selecting individual names. 

It’s also possible to share a Messaging Group you’ve created. If you choose to “share” a 

Messaging Group, it’s available to each individual listed in the group. TIENET also uses Messaging 

Groups as a method to share Presets with other users. The Presets “share” option allows you to 

select one or more Messaging Groups with whom to share the Preset(s). Individuals in the 

Messaging Group will have access to the Presets when working with student goals. Remember, 

Messaging Groups must be created before you set Preset sharing. 

If your System Administrator has assigned a Messaging Group ID to each TIENET security group, 

you can select a Security group and send a message to all members in that security group. 
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To create a Messaging Group: 

1. From your home page, select Communication>Messages. 

2. Click . 

3. Select To>My Messaging Groups. 

4. Click 

5. Enter a Group ID and Description. 

6. Use the Staff User ID lookup to search for individuals you want to assign to the messaging 

group. 

7. Optionally, indicate if you want to share the group with other users and/or share your 

calendar with other users. 

8. Click [Save]. 

The name of the new Message Group will be displayed. 

9. Click to close the Messaging Groups window. 

10. Click [Cancel] to close the Send Message window. 

To send a message to a Messaging Group: 

1. From your home page, select Communication>Messages. 

2. Click 

3. Select To>My Messaging Groups. 

4. Click [Select] for the Messaging Group you wish to send the message to. 

5. Repeat steps 3 and 4 if you wish to send the message to additional Messaging Groups. 

6. Complete the subject line and body of the message. 

7. Click [Send]. 

To send a message to a Security Group: 

1. 

2. Click 

3. Select To > select Security Groups. 

4. Select the security group you wish to send the message to. 

5. Complete the Subject and Body of your message. 

6. Click [Send]. 

To modify a Messaging Group: 

1. From your home page, select Communication>Messages. 

2. Select 

3. Select To>My Messaging Groups. 

4. Click icon to edit a Messaging Group or click the icon to delete it. 

5. Click [Save] to save your changes. 

. 

From your home page, select Communication>Messages. 

. 

. 

© LBL ESD 2015 all rights reserved v2015-07 Page 95 of 105 



      
 

 

           

             

      

  

     

              

     

          

       

   

             

      

    

     

                                

    

         

        

           

          

  

       

          

~ Send Message 

~ Send Message 

the To link.

LBL ESD TIENET User Manual Sending Messages and Announcements 

6. Click to close the Messaging Groups window. 

7. Click [Cancel] to close the Send Message window. 

To share a Messaging Group: 

1. From your home page, select Communication>Messages. 

2. Select 

3. Select To>My Messaging Groups. 

4. Click the icon to edit the Messaging Group you want to share. 

5. Checkmark the “Share This Group Other Users” checkbox. 

6. Click [Save]. 

7. Click to close the Messaging Groups window. 

8. Click [Cancel] to close the Send Message window. 

To access a Shared Messaging Group: 

1. From your home page, select Communication>Messages. 

2. Select 

3. Select To>My Messaging Groups 

4. Click the [Messaging Groups Shared by Other Users] tab. 

The Shared Groups and users in the groups are displayed. 

5. Click [Select] for the o choose a Shared Messaging Group, click [Select]. 

The Shared Messaging group name will be inserted into the To field in the Send Message 

dialog. 

6. Complete the subject line and body of your message. 

7. Click [Send] to send the message to the Messaging Group. 

“ ” . 

. 
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Chapter 21: Translating a Document 
The Spanish translation module is a purchased module. Spanish forms are available for document 

packets except for the LBL Referral and Pre-Referral packets. If ODE has Spanish forms, LBL has 

matched the ODE translations. Other forms, not provided by ODE, have been translated by an LBL 

Translator. TIENET uses Google Translate for the automated machine translation. 

Note: The Oregon Curriculum and Portland Goal Bank statements and district Insert Statements 

do not have hard-coded translations. If you use either of these methods to create Annual goals, the 

translation program will translate the inserted statements. Be sure to proof the machine-generated 

translations carefully. 

Document Status 

A document packet in Draft, Review or Final status can be translated. For efficiency, a document 

packet should be complete as possible. If a section has not been saved or has required fields that 

have not been completed when you select Language Translations, a warning will be posted. 

Figure 21-1 

If you send an incomplete document packet for translation, the incomplete sections will be omitted 

from the Spanish document packet. To obtain the missing sections, you must complete the English 

sections and retranslate the entire document packet. It’s not possible to select only certain sections 

to be translated. 

Spanish Document Packet 

The translated Spanish document is a separate document packet. After translation, the Spanish 

version is listed in the Translation column of the student’s document table. 

Figure 21-2 shows an IEP that has been translated. The Spanish translation must be proofed to 

confirm each translated field. 

Figure 21-2 

Translating a Document Packet 

To translate a document: 

1. Select the student’s document packet that you want to translate. 

2. Select [Navigate To ….] >Language Translations. 
Note: If you do not see the [Navigate To…], click [Cancel Editing] to exit Edit mode. 

3. Click . 
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Figure 21-3 

4. Click [Accept]. 

5. Click the icon to translate the document packet. 

The translated document will be displayed. 
The Untranslated Text displays For each open text field, there are two fields. 
the original English text. 

Figure 21-4 
The Machine Translation displays 
the Spanish translated text. 

Proofing/Editing a Translated Document 

Translation programs cannot always interpret context or special vocabulary accurately. It’s your 

responsibility to proof the Spanish translation. The Machine Translated fields must be read and 

confirmed to copy the Spanish text to the respective text fields. You decide if the Machine 

Translated text can be used without modification or if it needs to be edited. 

When each Machine Translation field has been addressed, the section can be set to “proofed”. 
Each section of a document packet must be marked as “proofed” before the translated document 
can be set to Final status. 

To proof and edit a translated document: 

1. Display the student’s document list. 

2. In the Translations column, select the Spanish (Draft) link. 

3. Select a section and read the translation in each Machine Translation field. 

4. Click the icon to copy the translated text into the text field. 

The copied translation can be edited if needed. 

5. Repeat for each field in the section. 

6. When done, click [Save as Proofed]. Otherwise, click [Save as Not Proofed Yet]. 

7. Repeat for each section in the document packet. 

8. Select <student name> to return to the student’s table of documents. 
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The document template translation conta ins untra nslated phrases. 

Sample Schoo l District - Your Phone 
Yo ur Add ress, Your City, OR Yo ur Zip 

PROGRAMA Estandar de Oregon DE EDUCACION INDIVIDUALIZADA 
Para estudiantes de 16 aiios de edad y mayores, cuando el IEP esta en efecto 

LBL ESD TIENET User Manual Bulk Printing Documents 

To print a translated document: 

1. Select Spanish (Draft) of the document packet. 

2. Select a section. 

3. If the Print link is not visible, click [Save as Proofed] or [Save as Not Proofed] or [Cancel 

Editing] to exit Edit mode. 

4. Select Print to make print selection. 

To change the status of a translated document: 

1. Select Spanish (Draft) of the document packet. 

2. Check that you are not in Edit mode. 

If you are in Edit mode, click [Save as Proofed] or [Save as Not Proofed] or [Cancel Editing] 

to exit Edit mode. 

3. From the [Set Document…] dropdown list, select the appropriate status (ex. “Status from 
Draft to Review”, “Status from Review to Final”). 

4. Click [Accept]. 

5. Click [OK]. 

6. Select <student name> to return to the student’s table of documents. 

Note: If your security group allows you to change a document packet to Final status, be aware that 

the Spanish version cannot be set to Final status until the English version has been finalized. 

To delete a translated document: 

1. Display the student’s document list. 

2. Select the English document packet that you have translated (not the Spanish (Draft). 

3. Select [Navigate To …] >Language Translations. 

4. Click the icon. 

5. Click [OK] to confirm. 

Retranslating a document packet 

If changes are made to the English version of a document packet that has been translated, you will 

need to delete the existing Spanish (Draft) and retranslate the document packet. 

1. Follow the instructions in the “To delete a translated document” topic. 

2. Repeat the steps in the “To translate a document” topic. 

Error Message 

When Maximus makes updates to TIENET forms, it can affect the Spanish document templates. If 

you encounter the message shown below, contact the LBL TIENET Help Desk so that your 

database can be updated. 

Figure 21-5 
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Chapter 22: Bulk Printing Documents 
The Bulk-Print feature enables you to print a section(s) in a document packet for a group of 

students. The most common use of Bulk-Print is to print progress reports. However, bulk-print can 

be used to print any of the sections in an IEP document packet. 

In Standard reports, the “Progress Report: Bulk Printing” report category contains three reports: 

“Progress Report – Bulk Printing 15 & Younger”, “Progress Report – Bulk Printing 16 & Older”, and. 

“Progress Report – Bulk Printing Oregon IEP”. To access bulk printing, you begin by opening one 

of these reports. 

Note: In the 15 & Younger IEP and 16 & Older IEP, the Measurable Annual Goal page contained 

progress report information. Refer to the 15 & 16 IEP Progress Report Bulk Printing Quick 

Reference Guide for step-by-step instructions to bulk print progress reports. 

This chapter provides instructions to bulk print progress reports from the Oregon IEP. 

Bulk-Print Print Methods 

There are two Bulk-Print methods. You can print progress reports for each individual student or use 

batch print to print all the progress reports in a single print job. 

 If you choose “Print documents one at a time”, the report allows you to print progress reports 

for each individual student. The Click Here to Move to Next Document is used to navigate to 

the next student. This method begins page numbers at “1” for each individual student’s 
report. 

 The second method, “Print documents in one or more batches”, places all of the progress 
reports in a single print file. This method numbers pages sequentially. 

Bulk-Print Reports Default Selection Criteria 

The Bulk-Print reports are custom reports. The default selection criteria in these reports have been 

set up for Case Managers. If you attempt to run the report and you are not a Case Manager, 

TIENET will post the message: “There Are No Documents That Meet Criteria”. If you are not a Case 

Manager and want to run a Bulk-Print report, you must modify the default selection criteria prior to 

printing the report. 

Bulk-Print and Exited Students 

Bulk-Print also has another important behavior. The initial Bulk-Print report will display only “active” 
students. However, when a Bulk-Print method is selected, the printed report will include “exited” 
students. Because of this behavior, the report selection criteria should be modified before 

confirming your print request. You will want to include only active students. 

Modifying the Selection Criteria 

If you are a Case Manager, you should modify the Selection Criteria to exclude “exited” students. 
The default Selection Criteria will already only select students for whom you are assigned as Case 

Manager on their Special Education profile. 

If you are not a Case Manager, you must modify the Selection Criteria to select students for a 

particular staff member as well exclude “exited” students. To specify a staff person, you use their 
UserID from their Staff Profile. For example, if you want to print staff member Alicia White’s 
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students’ progress reports, you would use the selection criteria: Profile.CASEMANAGER = awhite 

and Profile.SpEdRecordType = A3. 

Table 22-1 shows the selection criteria for a Case Manager and other staff. 

You are …. Selection Criteria 

Case Manager Profile.CASEMANAGER = USER and Profile.SpEdRecordType = A3 

Not a Case 
Manager 

Profile.CASEMANAGER = <insert USERID> and Profile.SpEdRecordType = 
A3 

Table 22-1 

For Case Managers 

To bulk-print progress reports and update selection criteria: 

1. Select Reporting>Standard Reports. 

2. Expand the Progress Report: Bulk Printing report category. 

3. Select the “Progress Report – Bulk Printing Oregon IEP” report. 

4. Select [More…] > Bulk-Print All Documents. 

5. Checkmark “Annual Goal”. 

6. Modify the Selection Criteria statement (to exclude exited students), by adding “and 

Profile.SpEdRecordType = A3” to the formula. The updated statement should read: 

Profile.CASEMANAGER = USER and Profile.SpEdRecordType = A3 

7. Checkmark the item “For each document, include only the latest document.” 
This selects the latest IEP for a student with multiple IEPs. 

8. Select a print method. 

9. Click [OK]. 

10. Select Print this document. 

11. Click [Print] in the print dialog. 

For Non-Case Managers 

To bulk-print progress reports and update selection criteria: 

1. Complete steps 1-10 above except in step 6 modify the Selection Criteria statement by 

inserting a staff member’s UserID and adding “and Profile.SpEdRecordType = A3” to the 
formula. 

Profile.CASEMANAGER = <insert USERID> and Profile.SpEdRecordType = A3 

Bulk-Printing Other Documents 

The Bulk-Print feature can be used to print any of the sections in an IEP document packet. To 

access bulk printing, you open one of the Bulk-Print progress reports. 
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0 nr IEP 

02•22.1201 
0110&12011 12'34KSTEST 
1)6101!'2010 
0210312011 123ICCTEST 

LBL ESD TIENET User Manual Bulk Printing Profiles 

Chapter 23: Bulk Printing Profiles 
The Bulk-Print feature is used to print one or more profiles for a group of students. 

Bulk-Print Feature 

To access this feature, you must first select a student profile-based (not document based) report. 

The report you choose will have an existing selection criteria. It may be necessary to modify the 

selection criteria before you print the report. 

There are two Bulk-Print Profile options available in the [More …] menu. 

Bulk- Print All Profile Forms This link displays a list of student profiles, the report selection 
criteria, and print method options. You checkmark the 
profile(s) you wish to print, update the selection formula and 
choose a Print Method. 

Bulk-Print Selected Profile Forms This link displays a list of students based on the selection 
criteria of the profile report you selected. You first checkmark 
the students that you want. Next, you select the profile(s) you 
want to print. If you need to modify the report selection 
formula, it must be done first before selecting this Bulk-Print 
link. 

Bulk-Print Print Methods 

There are two Bulk-Print methods. You can print profiles for each individual student or use batch 

print to print all the profiles in a single print job. 

 If you choose “Print documents one at a time”, the report allows you to print progress reports 

for each individual student. The Click Here to Move to Next Document is used to navigate to 

the next student. This method begins page numbers at “1” for each individual student’s 
report. 

 The second method, “Print documents in one or more batches”, places all of the progress 
reports in a single print file. This method numbers pages sequentially. 

Bulk-Print Profile Reports Default Selection Criteria 

The Bulk-Print feature is available after opening a profile-based report. In this example the “All 

Students (Active)” report located in the Student Reports category has been opened. 

Figure 23-1 

It’s then possible to select “Bulk-Print All Profile Forms” from the [More …] dropdown list. The Bulk 

Print Setup dialog is displayed. 

© LBL ESD 2015 all rights reserved 2015-07 Page 103 of 105 



     
 

 

         

 

 

         

       

           

              

               

            

 

         
         

        

       

     

  

             

              

          

    

 

             

   

     

    

  

        

     

     

          

Bulk Print Setup: Student Profiles 

Sections to Print Select All I Select None I 
r Demographics/Enrollment 

r Family Contact 

r Special Education 

r Medica l 

r Initi al Eli gibility (Ch il d Find) Indicator 11 

Selection Criteria Profi le Select ion Formula: Select Field 

ISpEdRecordTy pe = A3 

C Services Summary 

r Census Data 

r Census Summary 

r Transportation 

Functions 
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Figure 23-2 

The “All Students (Active)” report’s default selection formula selects all “active” students based on 

the SpEdRecordType field in their Census Data profile. 

As needed, the selection criteria can be modified. For example, as a System Administrator you 

might want to print profiles for students at a particular building or for a specific Case Manager. Of, if 

you are a Case Manager you may want to print only profiles for students for whom you are the 

Case Manager. For each scenario, the selection formula must be modified. 

Bulk-Print and Exited Students 

Bulk-Print also has another important behavior. The initial Bulk-Print report will display only “active” 
students. However, when a Bulk-Print method is selected, the printed report may include “exited” 
students. Because of this behavior, the selection criteria should be modified before confirming your 

print request. You will want to include only active students. 

Modifying the Bulk-Print Selection Criteria 

IF you are a SYSTEM ADMINISTRATOR… 
A System Administrator you may want to select students for a particular staff member as well 

exclude “exited” students. To specify a staff person, use their UserID from their Staff Profile. For 

example, to print profiles for staff member Alicia White, you would use this Selection Criteria: 

CaseManager = awhite and SpEdRecordType = A3 

IF you are a CASE MANAGER… 
To print only student profiles for students for whom you are the Case Manager, you will need to 

modify the selection formula. 

CaseManager = USER and SpEdRecordType = A3 

To bulk print a student profile: 

1. Select Reporting>Standard Reports. 

2. Select the “All Students (Active)” report in the Student Reports category. 

3. Select [More …] >Bulk-Print All Profile Forms. 

4. Checkmark the profile(s) you wish to print. 

Note: The Child Find profile is a sub-profile which cannot be displayed as a selection. Do 

© LBL ESD 2015 all rights reserved v2015-07 Page 104 of 105 



     
 

 

           

         

        

     

 
    

  

   

    

     

LBL ESD TIENET User Manual Bulk Printing Profiles 

not attempt to bulk-print the Initial Eligibility (Child Find) Indicator 11 profile. This is 

NOT the Child Find profile and will not display accurate data. 

5. Update the selection formula to match: 

CaseManager = USER and SpEdRecordType = A3 

6. Select a print method. 

7. Click [OK]. 

8. Select Print this document. 

9. Click [Print] in the print dialog. 
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